Mageia 2022-0202: cockpit security update | LinuxSecurity.com
MGASA-2022-0202 - Updated cockpit packages fix security vulnerability

Publication date: 25 May 2022
URL: https://advisories.mageia.org/MGASA-2022-0202.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2021-3698

authenticates with revoked certificates (CVE-2021-3698)

References:
- https://bugs.mageia.org/show_bug.cgi?id=29890
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/EQMXNPLHTVOJTHN77TVX6PJKES73UN4F/
- https://access.redhat.com/errata/RHSA-2022:2008
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-3698

SRPMS:
- 8/core/cockpit-269-1.mga8

Mageia 2022-0202: cockpit security update

Summary

authenticates with revoked certificates (CVE-2021-3698)

References

- https://bugs.mageia.org/show_bug.cgi?id=29890

- https://lists.fedoraproject.org/archives/list/[email protected]/thread/EQMXNPLHTVOJTHN77TVX6PJKES73UN4F/

- https://access.redhat.com/errata/RHSA-2022:2008

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-3698

Resolution

MGASA-2022-0202 - Updated cockpit packages fix security vulnerability

SRPMS

- 8/core/cockpit-269-1.mga8

Severity
Publication date: 25 May 2022
URL: https://advisories.mageia.org/MGASA-2022-0202.html
Type: security
CVE: CVE-2021-3698

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.