MGASA-2022-0208 - Updated pidgin packages fix security vulnerability

Publication date: 28 May 2022
URL: https://advisories.mageia.org/MGASA-2022-0208.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-26491

MITM vulnerability when DNSSEC wasn't used (CVE-2022-26491)

References:
- https://bugs.mageia.org/show_bug.cgi?id=30438
- https://lists.suse.com/pipermail/sle-security-updates/2022-May/011017.html
- https://lists.opensuse.org/archives/list/[email protected]/thread/BRCEWC62ZCIOYKJOQNJHI7R6EJHTSTZX/
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/56CQ66SQFAFDB2JPMOCRC2IJISJ4Y5FX/
- https://pidgin.im/about/security/advisories/cve-2022-26491/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-26491

SRPMS:
- 8/core/pidgin-2.14.1-6.1.mga8