MGASA-2022-0224 - Updated python-pypdf2 packages fix security vulnerability

Publication date: 09 Jun 2022
URL: https://advisories.mageia.org/MGASA-2022-0224.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-24859

Infinite loop with manipulated inline images (CVE-2022-24859)

References:
- https://bugs.mageia.org/show_bug.cgi?id=30511
- https://www.debian.org/lts/security/2022/dla-3039
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-24859

SRPMS:
- 8/core/python-pypdf2-1.27.5-1.mga8