Mageia 2022-0298: libgsasl security update | LinuxSecurity.com
MGASA-2022-0298 - Updated libgsasl packages fix security vulnerability

Publication date: 25 Aug 2022
URL: https://advisories.mageia.org/MGASA-2022-0298.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-2469

GNU SASL libgsasl server-side read-out-of-bounds with malicious
authenticated GSS-API client. (CVE-2022-2469)

References:
- https://bugs.mageia.org/show_bug.cgi?id=30670
- https://www.debian.org/security/2022/dsa-5189
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-2469

SRPMS:
- 8/core/libgsasl-1.8.1-2.1.mga8

Mageia 2022-0298: libgsasl security update

GNU SASL libgsasl server-side read-out-of-bounds with malicious authenticated GSS-API client

Summary

GNU SASL libgsasl server-side read-out-of-bounds with malicious authenticated GSS-API client. (CVE-2022-2469)

References

- https://bugs.mageia.org/show_bug.cgi?id=30670

- https://www.debian.org/security/2022/dsa-5189

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-2469

Resolution

MGASA-2022-0298 - Updated libgsasl packages fix security vulnerability

SRPMS

- 8/core/libgsasl-1.8.1-2.1.mga8

Severity
Publication date: 25 Aug 2022
URL: https://advisories.mageia.org/MGASA-2022-0298.html
Type: security
CVE: CVE-2022-2469

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.