Mageia 2022-0293: freeciv security update | LinuxSecurity.com
MGASA-2022-0293 - Updated freeciv packages fix security vulnerability

Publication date: 25 Aug 2022
URL: https://advisories.mageia.org/MGASA-2022-0293.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-6083

Advisory text to describe the update.
Wrap lines at ~75 chars.
Modpack Installer buffer overflow. (CVE-2022-6083)

References:
- https://bugs.mageia.org/show_bug.cgi?id=29307
- https://www.openwall.com/lists/oss-security/2022/08/05/1
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/HLT5I3HABQCHJQXRBN4ABVGHCP3LW5QT/
- https://lists.opensuse.org/archives/list/[email protected]/thread/FGIIGXHCBJ6BXOPVIKR6NCU4TUBJIYLP/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-6083

SRPMS:
- 8/core/freeciv-2.6.7-1.mga8

Mageia 2022-0293: freeciv security update

Advisory text to describe the update

Summary

Advisory text to describe the update. Wrap lines at ~75 chars. Modpack Installer buffer overflow. (CVE-2022-6083)

References

- https://bugs.mageia.org/show_bug.cgi?id=29307

- https://www.openwall.com/lists/oss-security/2022/08/05/1

- https://lists.fedoraproject.org/archives/list/[email protected]/thread/HLT5I3HABQCHJQXRBN4ABVGHCP3LW5QT/

- https://lists.opensuse.org/archives/list/[email protected]/thread/FGIIGXHCBJ6BXOPVIKR6NCU4TUBJIYLP/

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-6083

Resolution

MGASA-2022-0293 - Updated freeciv packages fix security vulnerability

SRPMS

- 8/core/freeciv-2.6.7-1.mga8

Severity
Publication date: 25 Aug 2022
URL: https://advisories.mageia.org/MGASA-2022-0293.html
Type: security
CVE: CVE-2022-6083

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.