MGASA-2023-0314 - Updated vim packages fix a security vulnerability

Publication date: 09 Nov 2023
URL: https://advisories.mageia.org/MGASA-2023-0314.html
Type: security
Affected Mageia releases: 8, 9
CVE: CVE-2023-46246

The updated packages fix a security vulnerability:

Integer overflow in :history Ex-Command in Vim < 9.0.2068.

References:
- https://bugs.mageia.org/show_bug.cgi?id=32455
- https://www.openwall.com/lists/oss-security/2023/10/26/1
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2023-46246

SRPMS:
- 8/core/vim-9.0.2087-1.mga8
- 9/core/vim-9.0.2087-1.mga9

Mageia 2023-0314: vim security update

The updated packages fix a security vulnerability: Integer overflow in :history Ex-Command in Vim < 9.0.2068

Summary

The updated packages fix a security vulnerability:
Integer overflow in :history Ex-Command in Vim < 9.0.2068.

References

- https://bugs.mageia.org/show_bug.cgi?id=32455

- https://www.openwall.com/lists/oss-security/2023/10/26/1

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2023-46246

Resolution

MGASA-2023-0314 - Updated vim packages fix a security vulnerability

SRPMS

- 8/core/vim-9.0.2087-1.mga8

- 9/core/vim-9.0.2087-1.mga9

Severity
Publication date: 09 Nov 2023
URL: https://advisories.mageia.org/MGASA-2023-0314.html
Type: security
CVE: CVE-2023-46246

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo