MGASA-2023-0351 - Updated ghostscript packages fix a security vulnerability

Publication date: 18 Dec 2023
URL: https://advisories.mageia.org/MGASA-2023-0351.html
Type: security
Affected Mageia releases: 9
CVE: CVE-2023-46751

The updated packages fix a security vulnerability.
An issue was discovered in the function gdev_prn_open_printer_seekable()
in Artifex Ghostscript through 10.02.0 allows remote attackers to crash
the application via a dangling pointer. (CVE-2023-46751)

References:
- https://bugs.mageia.org/show_bug.cgi?id=32619
- https://ubuntu.com/security/notices/USN-6551-1
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2023-46751

SRPMS:
- 9/core/ghostscript-10.00.0-6.4.mga9

Mageia 2023-0351: ghostscript security update

The updated packages fix a security vulnerability

Summary

The updated packages fix a security vulnerability. An issue was discovered in the function gdev_prn_open_printer_seekable() in Artifex Ghostscript through 10.02.0 allows remote attackers to crash the application via a dangling pointer. (CVE-2023-46751)

References

- https://bugs.mageia.org/show_bug.cgi?id=32619

- https://ubuntu.com/security/notices/USN-6551-1

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2023-46751

Resolution

MGASA-2023-0351 - Updated ghostscript packages fix a security vulnerability

SRPMS

- 9/core/ghostscript-10.00.0-6.4.mga9

Severity
Publication date: 18 Dec 2023
URL: https://advisories.mageia.org/MGASA-2023-0351.html
Type: security
CVE: CVE-2023-46751

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo