MGASA-2024-0021 - Updated perl packages fix a security vulnerability

Publication date: 04 Feb 2024
URL: https://advisories.mageia.org/MGASA-2024-0021.html
Type: security
Affected Mageia releases: 9
CVE: CVE-2023-47038

The updated packages fix a security vulnerability:
Write past buffer end via illegal user-defined Unicode property.
(CVE-2023-47038)

References:
- https://bugs.mageia.org/show_bug.cgi?id=32592
- https://www.openwall.com/lists/oss-security/2023/12/01/1
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2023-47038

SRPMS:
- 9/core/perl-5.36.0-1.1.mga9

Mageia 2024-0021: perl security update

The updated packages fix a security vulnerability: Write past buffer end via illegal user-defined Unicode property

Summary

The updated packages fix a security vulnerability: Write past buffer end via illegal user-defined Unicode property. (CVE-2023-47038)

References

- https://bugs.mageia.org/show_bug.cgi?id=32592

- https://www.openwall.com/lists/oss-security/2023/12/01/1

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2023-47038

Resolution

MGASA-2024-0021 - Updated perl packages fix a security vulnerability

SRPMS

- 9/core/perl-5.36.0-1.1.mga9

Severity
Publication date: 04 Feb 2024
URL: https://advisories.mageia.org/MGASA-2024-0021.html
Type: security
CVE: CVE-2023-47038

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo