MGASA-2024-0030 - Updated pam packages fix a security vulnerability

Publication date: 09 Feb 2024
URL: https://advisories.mageia.org/MGASA-2024-0030.html
Type: security
Affected Mageia releases: 9
CVE: CVE-2024-22365

The updated packages fix a security vulnerability:
pam_namespace: protect_dir(): use O_DIRECTORY to prevent local DoS
situations. (CVE-2024-22365)

References:
- https://bugs.mageia.org/show_bug.cgi?id=32746
- https://www.openwall.com/lists/oss-security/2024/01/18/3
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2024-22365

SRPMS:
- 9/core/pam-1.5.2-5.1.mga9

Mageia 2024-0030: pam security update

The updated packages fix a security vulnerability: pam_namespace: protect_dir(): use O_DIRECTORY to prevent local DoS situations

Summary

The updated packages fix a security vulnerability: pam_namespace: protect_dir(): use O_DIRECTORY to prevent local DoS situations. (CVE-2024-22365)

References

- https://bugs.mageia.org/show_bug.cgi?id=32746

- https://www.openwall.com/lists/oss-security/2024/01/18/3

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2024-22365

Resolution

MGASA-2024-0030 - Updated pam packages fix a security vulnerability

SRPMS

- 9/core/pam-1.5.2-5.1.mga9

Severity
Publication date: 09 Feb 2024
URL: https://advisories.mageia.org/MGASA-2024-0030.html
Type: security
CVE: CVE-2024-22365

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo