Discover Government News

   openSUSE Security Update: VUL-0: flash-player: sec. update to version 11.1.102.55
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2011:1240-2
Rating:             critical
References:         #729797 
Cross-References:   CVE-2011-2445 CVE-2011-2450 CVE-2011-2451
                    CVE-2011-2452 CVE-2011-2453 CVE-2011-2454
                    CVE-2011-2455 CVE-2011-2456 CVE-2011-2457
                    CVE-2011-2458 CVE-2011-2459 CVE-2011-2460
                   
Affected Products:
                    openSUSE 11.4
______________________________________________________________________________

   An update that fixes 12 vulnerabilities is now available.
   It includes one version update.

Description:

   flash-player update to version 11.1.102.55 to fix the
   following critical security issues:

   CVE-2011-2445, CVE-2011-2450, CVE-2011-2451, CVE-2011-2452,
   CVE-2011-2453, CVE-2011-2454, CVE-2011-2455, CVE-2011-2456,
   CVE-2011-2457, CVE-2011-2458, CVE-2011-2459, CVE-2011-2460


Patch Instructions:

   To install this openSUSE Security Update use YaST online_update.
   Alternatively you can run the command listed for your product:

   - openSUSE 11.4:

      zypper in -t patch flash-player-5436

   To bring your system up-to-date, use "zypper patch".


Package List:

   - openSUSE 11.4 (i586 x86_64) [New Version: 11.1.102.55]:

      flash-player-11.1.102.55-0.6.1


References:

   https://www.suse.com/security/cve/CVE-2011-2445.html
   https://www.suse.com/security/cve/CVE-2011-2450.html
   https://www.suse.com/security/cve/CVE-2011-2451.html
   https://www.suse.com/security/cve/CVE-2011-2452.html
   https://www.suse.com/security/cve/CVE-2011-2453.html
   https://www.suse.com/security/cve/CVE-2011-2454.html
   https://www.suse.com/security/cve/CVE-2011-2455.html
   https://www.suse.com/security/cve/CVE-2011-2456.html
   https://www.suse.com/security/cve/CVE-2011-2457.html
   https://www.suse.com/security/cve/CVE-2011-2458.html
   https://www.suse.com/security/cve/CVE-2011-2459.html
   https://www.suse.com/security/cve/CVE-2011-2460.html
   https://bugzilla.novell.com/729797

-- 

openSUSE: 2011:1240-2: critical: VUL-0: flash-player

November 16, 2011
An update that fixes 12 vulnerabilities is now available

Description

flash-player update to version 11.1.102.55 to fix the following critical security issues: CVE-2011-2445, CVE-2011-2450, CVE-2011-2451, CVE-2011-2452, CVE-2011-2453, CVE-2011-2454, CVE-2011-2455, CVE-2011-2456, CVE-2011-2457, CVE-2011-2458, CVE-2011-2459, CVE-2011-2460

 

Patch

Patch Instructions: To install this openSUSE Security Update use YaST online_update. Alternatively you can run the command listed for your product: - openSUSE 11.4: zypper in -t patch flash-player-5436 To bring your system up-to-date, use "zypper patch".


Package List

- openSUSE 11.4 (i586 x86_64) [New Version: 11.1.102.55]: flash-player-11.1.102.55-0.6.1


References

https://www.suse.com/security/cve/CVE-2011-2445.html https://www.suse.com/security/cve/CVE-2011-2450.html https://www.suse.com/security/cve/CVE-2011-2451.html https://www.suse.com/security/cve/CVE-2011-2452.html https://www.suse.com/security/cve/CVE-2011-2453.html https://www.suse.com/security/cve/CVE-2011-2454.html https://www.suse.com/security/cve/CVE-2011-2455.html https://www.suse.com/security/cve/CVE-2011-2456.html https://www.suse.com/security/cve/CVE-2011-2457.html https://www.suse.com/security/cve/CVE-2011-2458.html https://www.suse.com/security/cve/CVE-2011-2459.html https://www.suse.com/security/cve/CVE-2011-2460.html https://bugzilla.novell.com/729797--


Severity
Announcement ID: openSUSE-SU-2011:1240-2
Rating: critical
Affected Products: openSUSE 11.4 . It includes one version update.

Related News