openSUSE Security Update: Security update for flash-player
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2015:1210-1
Rating:             critical
References:         #937339 
Cross-References:   CVE-2015-5119
Affected Products:
                    openSUSE Evergreen 11.4
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   flash-player was updated to fix one security issue.

   This security issue was fixed:
   - CVE-2015-5119: Unspecified vulnerability allowing remote attackers to
     take over the system (bsc#937339).


Patch Instructions:

   To install this openSUSE Security Update use YaST online_update.
   Alternatively you can run the command listed for your product:

   - openSUSE Evergreen 11.4:

      zypper in -t patch 2015-475=1

   To bring your system up-to-date, use "zypper patch".


Package List:

   - openSUSE Evergreen 11.4 (i586 x86_64):

      flash-player-11.2.202.481-170.1
      flash-player-gnome-11.2.202.481-170.1
      flash-player-kde4-11.2.202.481-170.1


References:

   https://www.suse.com/security/cve/CVE-2015-5119.html
   https://bugzilla.suse.com/937339

-- 

openSUSE: 2015:1210-1: critical: flash-player

July 8, 2015
An update that fixes one vulnerability is now available.

Description

flash-player was updated to fix one security issue. This security issue was fixed: - CVE-2015-5119: Unspecified vulnerability allowing remote attackers to take over the system (bsc#937339).

 

Patch

Patch Instructions: To install this openSUSE Security Update use YaST online_update. Alternatively you can run the command listed for your product: - openSUSE Evergreen 11.4: zypper in -t patch 2015-475=1 To bring your system up-to-date, use "zypper patch".


Package List

- openSUSE Evergreen 11.4 (i586 x86_64): flash-player-11.2.202.481-170.1 flash-player-gnome-11.2.202.481-170.1 flash-player-kde4-11.2.202.481-170.1


References

https://www.suse.com/security/cve/CVE-2015-5119.html https://bugzilla.suse.com/937339--


Severity
Announcement ID: openSUSE-SU-2015:1210-1
Rating: critical
Affected Products: openSUSE Evergreen 11.4

Related News