Debian Linux Distribution

Find the information you need for your favorite open source distribution .

   openSUSE Security Update: Security update for bind
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2015:1597-1
Rating:             important
References:         #944066 
Cross-References:   CVE-2015-5722
Affected Products:
                    openSUSE 13.2
                    openSUSE 13.1
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:


   BIND was updated to fix a denial of service against servers performing
   validation on DNSSEC-signed records (CVE-2015-5722, bsc#944066).


Patch Instructions:

   To install this openSUSE Security Update use YaST online_update.
   Alternatively you can run the command listed for your product:

   - openSUSE 13.2:

      zypper in -t patch openSUSE-2015-600=1

   - openSUSE 13.1:

      zypper in -t patch openSUSE-2015-600=1

   To bring your system up-to-date, use "zypper patch".


Package List:

   - openSUSE 13.2 (i586 x86_64):

      bind-9.9.6P1-2.10.1
      bind-chrootenv-9.9.6P1-2.10.1
      bind-debuginfo-9.9.6P1-2.10.1
      bind-debugsource-9.9.6P1-2.10.1
      bind-devel-9.9.6P1-2.10.1
      bind-libs-9.9.6P1-2.10.1
      bind-libs-debuginfo-9.9.6P1-2.10.1
      bind-lwresd-9.9.6P1-2.10.1
      bind-lwresd-debuginfo-9.9.6P1-2.10.1
      bind-utils-9.9.6P1-2.10.1
      bind-utils-debuginfo-9.9.6P1-2.10.1

   - openSUSE 13.2 (x86_64):

      bind-libs-32bit-9.9.6P1-2.10.1
      bind-libs-debuginfo-32bit-9.9.6P1-2.10.1

   - openSUSE 13.2 (noarch):

      bind-doc-9.9.6P1-2.10.1

   - openSUSE 13.1 (i586 x86_64):

      bind-9.9.4P2-2.17.1
      bind-chrootenv-9.9.4P2-2.17.1
      bind-debuginfo-9.9.4P2-2.17.1
      bind-debugsource-9.9.4P2-2.17.1
      bind-devel-9.9.4P2-2.17.1
      bind-libs-9.9.4P2-2.17.1
      bind-libs-debuginfo-9.9.4P2-2.17.1
      bind-lwresd-9.9.4P2-2.17.1
      bind-lwresd-debuginfo-9.9.4P2-2.17.1
      bind-utils-9.9.4P2-2.17.1
      bind-utils-debuginfo-9.9.4P2-2.17.1

   - openSUSE 13.1 (x86_64):

      bind-libs-32bit-9.9.4P2-2.17.1
      bind-libs-debuginfo-32bit-9.9.4P2-2.17.1

   - openSUSE 13.1 (noarch):

      bind-doc-9.9.4P2-2.17.1


References:

   https://www.suse.com/security/cve/CVE-2015-5722.html
   https://bugzilla.suse.com/944066

-- 

openSUSE: 2015:1597-1: important: bind

September 22, 2015
An update that fixes one vulnerability is now available.

Description

BIND was updated to fix a denial of service against servers performing validation on DNSSEC-signed records (CVE-2015-5722, bsc#944066).

 

Patch

Patch Instructions: To install this openSUSE Security Update use YaST online_update. Alternatively you can run the command listed for your product: - openSUSE 13.2: zypper in -t patch openSUSE-2015-600=1 - openSUSE 13.1: zypper in -t patch openSUSE-2015-600=1 To bring your system up-to-date, use "zypper patch".


Package List

- openSUSE 13.2 (i586 x86_64): bind-9.9.6P1-2.10.1 bind-chrootenv-9.9.6P1-2.10.1 bind-debuginfo-9.9.6P1-2.10.1 bind-debugsource-9.9.6P1-2.10.1 bind-devel-9.9.6P1-2.10.1 bind-libs-9.9.6P1-2.10.1 bind-libs-debuginfo-9.9.6P1-2.10.1 bind-lwresd-9.9.6P1-2.10.1 bind-lwresd-debuginfo-9.9.6P1-2.10.1 bind-utils-9.9.6P1-2.10.1 bind-utils-debuginfo-9.9.6P1-2.10.1 - openSUSE 13.2 (x86_64): bind-libs-32bit-9.9.6P1-2.10.1 bind-libs-debuginfo-32bit-9.9.6P1-2.10.1 - openSUSE 13.2 (noarch): bind-doc-9.9.6P1-2.10.1 - openSUSE 13.1 (i586 x86_64): bind-9.9.4P2-2.17.1 bind-chrootenv-9.9.4P2-2.17.1 bind-debuginfo-9.9.4P2-2.17.1 bind-debugsource-9.9.4P2-2.17.1 bind-devel-9.9.4P2-2.17.1 bind-libs-9.9.4P2-2.17.1 bind-libs-debuginfo-9.9.4P2-2.17.1 bind-lwresd-9.9.4P2-2.17.1 bind-lwresd-debuginfo-9.9.4P2-2.17.1 bind-utils-9.9.4P2-2.17.1 bind-utils-debuginfo-9.9.4P2-2.17.1 - openSUSE 13.1 (x86_64): bind-libs-32bit-9.9.4P2-2.17.1 bind-libs-debuginfo-32bit-9.9.4P2-2.17.1 - openSUSE 13.1 (noarch): bind-doc-9.9.4P2-2.17.1


References

https://www.suse.com/security/cve/CVE-2015-5722.html https://bugzilla.suse.com/944066--


Severity
Announcement ID: openSUSE-SU-2015:1597-1
Rating: important
Affected Products: openSUSE 13.2 openSUSE 13.1

Related News