openSUSE: 2019:1430-1: moderate: libxslt

    Date21 May 2019
    CategoryopenSUSE
    307
    Posted ByLinuxSecurity Advisories
    An update that fixes one vulnerability is now available.
       openSUSE Security Update: Security update for libxslt
    ______________________________________________________________________________
    
    Announcement ID:    openSUSE-SU-2019:1430-1
    Rating:             moderate
    References:         #1132160 
    Cross-References:   CVE-2019-11068
    Affected Products:
                        openSUSE Leap 42.3
    ______________________________________________________________________________
    
       An update that fixes one vulnerability is now available.
    
    Description:
    
       This update for libxslt fixes the following issues:
    
       - CVE-2019-11068: Fixed a protection mechanism bypass where callers of
         xsltCheckRead() and xsltCheckWrite() would permit access upon receiving
         an error (bsc#1132160).
    
       This update was imported from the SUSE:SLE-12:Update update project.
    
    
    Patch Instructions:
    
       To install this openSUSE Security Update use the SUSE recommended installation methods
       like YaST online_update or "zypper patch".
    
       Alternatively you can run the command listed for your product:
    
       - openSUSE Leap 42.3:
    
          zypper in -t patch openSUSE-2019-1430=1
    
    
    
    Package List:
    
       - openSUSE Leap 42.3 (i586 x86_64):
    
          libxslt-debugsource-1.1.28-13.3.1
          libxslt-devel-1.1.28-13.3.1
          libxslt-python-1.1.28-13.3.1
          libxslt-python-debuginfo-1.1.28-13.3.1
          libxslt-python-debugsource-1.1.28-13.3.1
          libxslt-tools-1.1.28-13.3.1
          libxslt-tools-debuginfo-1.1.28-13.3.1
          libxslt1-1.1.28-13.3.1
          libxslt1-debuginfo-1.1.28-13.3.1
    
       - openSUSE Leap 42.3 (x86_64):
    
          libxslt-devel-32bit-1.1.28-13.3.1
          libxslt1-32bit-1.1.28-13.3.1
          libxslt1-debuginfo-32bit-1.1.28-13.3.1
    
    
    References:
    
       https://www.suse.com/security/cve/CVE-2019-11068.html
       https://bugzilla.suse.com/1132160
    
    -- 
    

    LinuxSecurity Poll

    Have you used our RSS feeds?

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 4 answer(s).
    /component/communitypolls/?task=poll.vote&format=json
    21
    radio
    [{"id":"77","title":"Yes, for articles","votes":"0","type":"x","order":"1","pct":0,"resources":[]},{"id":"78","title":"Yes, for advisories","votes":"0","type":"x","order":"2","pct":0,"resources":[]},{"id":"79","title":"Hybrid that contains both","votes":"0","type":"x","order":"3","pct":0,"resources":[]},{"id":"80","title":"No","votes":"0","type":"x","order":"4","pct":0,"resources":[]}]["#ff5b00","#4ac0f2","#b80028","#eef66c","#60bb22","#b96a9a","#62c2cc"]["rgba(255,91,0,0.7)","rgba(74,192,242,0.7)","rgba(184,0,40,0.7)","rgba(238,246,108,0.7)","rgba(96,187,34,0.7)","rgba(185,106,154,0.7)","rgba(98,194,204,0.7)"]350
    bottom200

    Advisories

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.