openSUSE Security Update: Security update for memcached
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2020:0721-1
Rating:             moderate
References:         #1133817 #1149110 
Cross-References:   CVE-2019-11596 CVE-2019-15026
Affected Products:
                    openSUSE Leap 15.1
______________________________________________________________________________

   An update that fixes two vulnerabilities is now available.

Description:

   This update for memcached fixes the following issues:

   Security issue fixed:

   - CVE-2019-11596: Fixed a NULL pointer dereference in process_lru_command
     (bsc#1133817).
   - CVE-2019-15026: Fixed a stack-based buffer over-read (bsc#1149110).

   This update was imported from the SUSE:SLE-15:Update update project.


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.1:

      zypper in -t patch openSUSE-2020-721=1



Package List:

   - openSUSE Leap 15.1 (x86_64):

      memcached-1.5.6-lp151.4.3.1
      memcached-debuginfo-1.5.6-lp151.4.3.1
      memcached-debugsource-1.5.6-lp151.4.3.1
      memcached-devel-1.5.6-lp151.4.3.1


References:

   https://www.suse.com/security/cve/CVE-2019-11596.html
   https://www.suse.com/security/cve/CVE-2019-15026.html
   https://bugzilla.suse.com/1133817
   https://bugzilla.suse.com/1149110

--