openSUSE Security Update: Security update for bluez
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2020:1880-1
Rating:             moderate
References:         #1177895 
Cross-References:   CVE-2020-27153
Affected Products:
                    openSUSE Leap 15.2
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for bluez fixes the following issues:

   - CVE-2020-27153: Fixed possible crash on disconnect (bsc#1177895).

   This update was imported from the SUSE:SLE-15:Update update project.


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.2:

      zypper in -t patch openSUSE-2020-1880=1



Package List:

   - openSUSE Leap 15.2 (i586 x86_64):

      bluez-5.48-lp152.12.6.1
      bluez-cups-5.48-lp152.12.6.1
      bluez-cups-debuginfo-5.48-lp152.12.6.1
      bluez-debuginfo-5.48-lp152.12.6.1
      bluez-debugsource-5.48-lp152.12.6.1
      bluez-devel-5.48-lp152.12.6.1
      bluez-test-5.48-lp152.12.6.1
      bluez-test-debuginfo-5.48-lp152.12.6.1
      libbluetooth3-5.48-lp152.12.6.1
      libbluetooth3-debuginfo-5.48-lp152.12.6.1

   - openSUSE Leap 15.2 (x86_64):

      bluez-devel-32bit-5.48-lp152.12.6.1
      libbluetooth3-32bit-5.48-lp152.12.6.1
      libbluetooth3-32bit-debuginfo-5.48-lp152.12.6.1

   - openSUSE Leap 15.2 (noarch):

      bluez-auto-enable-devices-5.48-lp152.12.6.1


References:

   https://www.suse.com/security/cve/CVE-2020-27153.html
   https://bugzilla.suse.com/1177895

--