Discover Government News

   openSUSE Security Update: Security update for chromium
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2020:2016-1
Rating:             important
References:         #1178630 #1178703 
Cross-References:   CVE-2020-16013 CVE-2020-16016 CVE-2020-16017
                   
Affected Products:
                    openSUSE Backports SLE-15-SP2
______________________________________________________________________________

   An update that fixes three vulnerabilities is now available.

Description:

   This update for chromium fixes the following issues:

   Update to 86.0.4240.198 (boo#1178703)

   - CVE-2020-16013: Inappropriate implementation in V8
   - CVE-2020-16017: Use after free in site isolation

   Update to 86.0.4240.193 (boo#1178630)

   - CVE-2020-16016: Inappropriate implementation in base.


   This update was imported from the openSUSE:Leap:15.2:Update update project.


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Backports SLE-15-SP2:

      zypper in -t patch openSUSE-2020-2016=1



Package List:

   - openSUSE Backports SLE-15-SP2 (aarch64 x86_64):

      chromedriver-86.0.4240.198-bp152.2.35.1
      chromium-86.0.4240.198-bp152.2.35.1


References:

   https://www.suse.com/security/cve/CVE-2020-16013.html
   https://www.suse.com/security/cve/CVE-2020-16016.html
   https://www.suse.com/security/cve/CVE-2020-16017.html
   https://bugzilla.suse.com/1178630
   https://bugzilla.suse.com/1178703
_______________________________________________
openSUSE Security Announce mailing list -- security-announce@lists.opensuse.org
To unsubscribe, email security-announce-leave@lists.opensuse.org
List Netiquette: https://en.opensuse.org/openSUSE:Mailing_list_netiquette
List Archives: https://lists.opensuse.org/archives/list/security-announce@lists.opensuse.org/

openSUSE: 2020:2016-1 important: chromium

November 25, 2020
An update that fixes three vulnerabilities is now available.

Description

This update for chromium fixes the following issues: Update to 86.0.4240.198 (boo#1178703) - CVE-2020-16013: Inappropriate implementation in V8 - CVE-2020-16017: Use after free in site isolation Update to 86.0.4240.193 (boo#1178630) - CVE-2020-16016: Inappropriate implementation in base. This update was imported from the openSUSE:Leap:15.2:Update update project.

 

Patch

Patch Instructions: To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Backports SLE-15-SP2: zypper in -t patch openSUSE-2020-2016=1


Package List

- openSUSE Backports SLE-15-SP2 (aarch64 x86_64): chromedriver-86.0.4240.198-bp152.2.35.1 chromium-86.0.4240.198-bp152.2.35.1


References

https://www.suse.com/security/cve/CVE-2020-16013.html https://www.suse.com/security/cve/CVE-2020-16016.html https://www.suse.com/security/cve/CVE-2020-16017.html https://bugzilla.suse.com/1178630 https://bugzilla.suse.com/1178703 openSUSE Security Announce mailing list -- security-announce@lists.opensuse.org To unsubscribe, email security-announce-leave@lists.opensuse.org List Netiquette: https://en.opensuse.org/openSUSE:Mailing_list_netiquette List Archives: https://lists.opensuse.org/archives/list/security-announce@lists.opensuse.org/


Severity
Announcement ID: openSUSE-SU-2020:2016-1
Rating: important
Affected Products: openSUSE Backports SLE-15-SP2

Related News