openSUSE: 2021:0515-1 important: chromium | LinuxSecurity.com

Advisories


   openSUSE Security Update: Security update for chromium
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2021:0515-1
Rating:             important
References:         #1184256 
Cross-References:   CVE-2021-21194 CVE-2021-21195 CVE-2021-21196
                    CVE-2021-21197 CVE-2021-21198 CVE-2021-21199
                   
Affected Products:
                    openSUSE Backports SLE-15-SP2
______________________________________________________________________________

   An update that fixes 6 vulnerabilities is now available.

Description:

   This update for chromium fixes the following issues:

   Update to 89.0.4389.114 boo#1184256

   - CVE-2021-21194: Use after free in screen capture
   - CVE-2021-21195: Use after free in V8
   - CVE-2021-21196: Heap buffer overflow in TabStrip
   - CVE-2021-21197: Heap buffer overflow in TabStrip
   - CVE-2021-21198: Out of bounds read in IPC
   - CVE-2021-21199: Use Use after free in Aura

   This update was imported from the openSUSE:Leap:15.2:Update update project.


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Backports SLE-15-SP2:

      zypper in -t patch openSUSE-2021-515=1



Package List:

   - openSUSE Backports SLE-15-SP2 (aarch64 x86_64):

      chromedriver-89.0.4389.114-bp152.2.68.1
      chromium-89.0.4389.114-bp152.2.68.1


References:

   https://www.suse.com/security/cve/CVE-2021-21194.html
   https://www.suse.com/security/cve/CVE-2021-21195.html
   https://www.suse.com/security/cve/CVE-2021-21196.html
   https://www.suse.com/security/cve/CVE-2021-21197.html
   https://www.suse.com/security/cve/CVE-2021-21198.html
   https://www.suse.com/security/cve/CVE-2021-21199.html
   https://bugzilla.suse.com/1184256

openSUSE: 2021:0515-1 important: chromium

April 7, 2021
An update that fixes 6 vulnerabilities is now available

Description

This update for chromium fixes the following issues: Update to 89.0.4389.114 boo#1184256 - CVE-2021-21194: Use after free in screen capture - CVE-2021-21195: Use after free in V8 - CVE-2021-21196: Heap buffer overflow in TabStrip - CVE-2021-21197: Heap buffer overflow in TabStrip - CVE-2021-21198: Out of bounds read in IPC - CVE-2021-21199: Use Use after free in Aura This update was imported from the openSUSE:Leap:15.2:Update update project.

Patch

To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Backports SLE-15-SP2: zypper in -t patch openSUSE-2021-515=1

Package List

- openSUSE Backports SLE-15-SP2 (aarch64 x86_64): chromedriver-89.0.4389.114-bp152.2.68.1 chromium-89.0.4389.114-bp152.2.68.1

References

https://www.suse.com/security/cve/CVE-2021-21194.html https://www.suse.com/security/cve/CVE-2021-21195.html https://www.suse.com/security/cve/CVE-2021-21196.html https://www.suse.com/security/cve/CVE-2021-21197.html https://www.suse.com/security/cve/CVE-2021-21198.html https://www.suse.com/security/cve/CVE-2021-21199.html https://bugzilla.suse.com/1184256

Severity
Announcement ID: openSUSE-SU-2021:0515-1
Rating: important
Affected Products: openSUSE Backports SLE-15-SP2 .

Related News

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.