openSUSE Security Update: Security update for caribou
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2021:1071-1
Rating:             important
References:         #1186617 #1187112 
Cross-References:   CVE-2021-3567
CVSS scores:
                    CVE-2021-3567 (SUSE): 7.5 CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H

Affected Products:
                    openSUSE Leap 15.2
______________________________________________________________________________

   An update that solves one vulnerability and has one errata
   is now available.

Description:

   This update for caribou fixes the following issues:

   Security issue fixed:

   - CVE-2021-3567: Fixed a segfault when attempting to use shifted
     characters (bsc#1186617).

   This update was imported from the SUSE:SLE-15-SP2:Update update project.


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.2:

      zypper in -t patch openSUSE-2021-1071=1



Package List:

   - openSUSE Leap 15.2 (x86_64):

      caribou-0.4.21-lp152.7.3.1
      caribou-common-0.4.21-lp152.7.3.1
      caribou-debuginfo-0.4.21-lp152.7.3.1
      caribou-debugsource-0.4.21-lp152.7.3.1
      caribou-devel-0.4.21-lp152.7.3.1
      caribou-gtk-module-common-0.4.21-lp152.7.3.1
      caribou-gtk2-module-0.4.21-lp152.7.3.1
      caribou-gtk2-module-debuginfo-0.4.21-lp152.7.3.1
      caribou-gtk3-module-0.4.21-lp152.7.3.1
      caribou-gtk3-module-debuginfo-0.4.21-lp152.7.3.1
      libcaribou0-0.4.21-lp152.7.3.1
      libcaribou0-debuginfo-0.4.21-lp152.7.3.1
      typelib-1_0-Caribou-1_0-0.4.21-lp152.7.3.1

   - openSUSE Leap 15.2 (noarch):

      caribou-lang-0.4.21-lp152.7.3.1


References:

   https://www.suse.com/security/cve/CVE-2021-3567.html
   https://bugzilla.suse.com/1186617
   https://bugzilla.suse.com/1187112