openSUSE Security Update: Security update for chromium
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2021:1462-1
Rating:             important
References:         #1192184 
Cross-References:   CVE-2021-37997 CVE-2021-37998 CVE-2021-37999
                    CVE-2021-38000 CVE-2021-38001 CVE-2021-38002
                    CVE-2021-38003
Affected Products:
                    openSUSE Leap 15.2
                    openSUSE Backports SLE-15-SP3
______________________________________________________________________________

   An update that fixes 7 vulnerabilities is now available.

Description:

   This update for chromium fixes the following issues:

   Chromium 95.0.4638.69 (boo#1192184):

   * CVE-2021-37997: Use after free in Sign-In
   * CVE-2021-37998: Use after free in Garbage Collection
   * CVE-2021-37999: Insufficient data validation in New Tab Page
   * CVE-2021-38000: Insufficient validation of untrusted input in Intents
   * CVE-2021-38001: Type Confusion in V8
   * CVE-2021-38002: Use after free in Web Transport
   * CVE-2021-38003: Inappropriate implementation in V8


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.2:

      zypper in -t patch openSUSE-2021-1462=1

   - openSUSE Backports SLE-15-SP3:

      zypper in -t patch openSUSE-2021-1462=1



Package List:

   - openSUSE Leap 15.2 (x86_64):

      chromedriver-95.0.4638.69-lp152.2.138.1
      chromedriver-debuginfo-95.0.4638.69-lp152.2.138.1
      chromium-95.0.4638.69-lp152.2.138.1
      chromium-debuginfo-95.0.4638.69-lp152.2.138.1

   - openSUSE Backports SLE-15-SP3 (aarch64 x86_64):

      chromedriver-95.0.4638.69-bp153.2.40.3
      chromium-95.0.4638.69-bp153.2.40.3


References:

   https://www.suse.com/security/cve/CVE-2021-37997.html
   https://www.suse.com/security/cve/CVE-2021-37998.html
   https://www.suse.com/security/cve/CVE-2021-37999.html
   https://www.suse.com/security/cve/CVE-2021-38000.html
   https://www.suse.com/security/cve/CVE-2021-38001.html
   https://www.suse.com/security/cve/CVE-2021-38002.html
   https://www.suse.com/security/cve/CVE-2021-38003.html
   https://bugzilla.suse.com/1192184