openSUSE Security Update: Security update for rubygem-actionpack-5_1
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2021:1759-1
Rating:             important
References:         #1185715 
Cross-References:   CVE-2021-22885
CVSS scores:
                    CVE-2021-22885 (NVD) : 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
                    CVE-2021-22885 (SUSE): 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Affected Products:
                    openSUSE Leap 15.3
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for rubygem-actionpack-5_1 fixes the following issues:

   - CVE-2021-22885: Fixed possible information disclosure / unintended
     method execution in Action Pack (bsc#1185715).


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.3:

      zypper in -t patch openSUSE-SLE-15.3-2021-1759=1



Package List:

   - openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64):

      ruby2.5-rubygem-actionpack-5_1-5.1.4-3.9.1
      ruby2.5-rubygem-actionpack-doc-5_1-5.1.4-3.9.1


References:

   https://www.suse.com/security/cve/CVE-2021-22885.html
   https://bugzilla.suse.com/1185715