openSUSE Security Update: Security update for polkit
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2021:1843-1
Rating:             important
References:         #1186497 
Cross-References:   CVE-2021-3560
CVSS scores:
                    CVE-2021-3560 (SUSE): 8.4 CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Affected Products:
                    openSUSE Leap 15.3
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for polkit fixes the following issues:

   - CVE-2021-3560: Fixed a local privilege escalation using
     polkit_system_bus_name_get_creds_sync() (bsc#1186497).


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.3:

      zypper in -t patch openSUSE-SLE-15.3-2021-1843=1



Package List:

   - openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64):

      libpolkit0-0.116-3.3.1
      libpolkit0-debuginfo-0.116-3.3.1
      polkit-0.116-3.3.1
      polkit-debuginfo-0.116-3.3.1
      polkit-debugsource-0.116-3.3.1
      polkit-devel-0.116-3.3.1
      polkit-devel-debuginfo-0.116-3.3.1
      typelib-1_0-Polkit-1_0-0.116-3.3.1

   - openSUSE Leap 15.3 (x86_64):

      libpolkit0-32bit-0.116-3.3.1
      libpolkit0-32bit-debuginfo-0.116-3.3.1

   - openSUSE Leap 15.3 (noarch):

      polkit-doc-0.116-3.3.1


References:

   https://www.suse.com/security/cve/CVE-2021-3560.html
   https://bugzilla.suse.com/1186497