openSUSE: 2021:2123-1 important: dovecot23 | LinuxSecurity.com

Advisories


   openSUSE Security Update: Security update for dovecot23
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2021:2123-1
Rating:             important
References:         #1187418 #1187419 
Cross-References:   CVE-2021-29157 CVE-2021-33515
CVSS scores:
                    CVE-2021-29157 (SUSE): 6.7 CVSS:3.1/AV:L/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:N
                    CVE-2021-33515 (NVD) : 4.8 CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:N
                    CVE-2021-33515 (SUSE): 4.2 CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:L/I:L/A:N

Affected Products:
                    openSUSE Leap 15.3
______________________________________________________________________________

   An update that fixes two vulnerabilities is now available.

Description:

   This update for dovecot23 fixes the following issues:

   - CVE-2021-29157: Local attacker can login as any user and access their
     emails (bsc#1187418)
   - CVE-2021-33515: Attacker can potentially steal user credentials and
     mails (bsc#1187419)


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.3:

      zypper in -t patch openSUSE-SLE-15.3-2021-2123=1



Package List:

   - openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64):

      dovecot23-2.3.11.3-55.1
      dovecot23-backend-mysql-2.3.11.3-55.1
      dovecot23-backend-mysql-debuginfo-2.3.11.3-55.1
      dovecot23-backend-pgsql-2.3.11.3-55.1
      dovecot23-backend-pgsql-debuginfo-2.3.11.3-55.1
      dovecot23-backend-sqlite-2.3.11.3-55.1
      dovecot23-backend-sqlite-debuginfo-2.3.11.3-55.1
      dovecot23-debuginfo-2.3.11.3-55.1
      dovecot23-debugsource-2.3.11.3-55.1
      dovecot23-devel-2.3.11.3-55.1
      dovecot23-fts-2.3.11.3-55.1
      dovecot23-fts-debuginfo-2.3.11.3-55.1
      dovecot23-fts-lucene-2.3.11.3-55.1
      dovecot23-fts-lucene-debuginfo-2.3.11.3-55.1
      dovecot23-fts-solr-2.3.11.3-55.1
      dovecot23-fts-solr-debuginfo-2.3.11.3-55.1
      dovecot23-fts-squat-2.3.11.3-55.1
      dovecot23-fts-squat-debuginfo-2.3.11.3-55.1


References:

   https://www.suse.com/security/cve/CVE-2021-29157.html
   https://www.suse.com/security/cve/CVE-2021-33515.html
   https://bugzilla.suse.com/1187418
   https://bugzilla.suse.com/1187419

openSUSE: 2021:2123-1 important: dovecot23

July 10, 2021
An update that fixes two vulnerabilities is now available

Description

This update for dovecot23 fixes the following issues: - CVE-2021-29157: Local attacker can login as any user and access their emails (bsc#1187418) - CVE-2021-33515: Attacker can potentially steal user credentials and mails (bsc#1187419)

Patch

To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Leap 15.3: zypper in -t patch openSUSE-SLE-15.3-2021-2123=1

Package List

- openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64): dovecot23-2.3.11.3-55.1 dovecot23-backend-mysql-2.3.11.3-55.1 dovecot23-backend-mysql-debuginfo-2.3.11.3-55.1 dovecot23-backend-pgsql-2.3.11.3-55.1 dovecot23-backend-pgsql-debuginfo-2.3.11.3-55.1 dovecot23-backend-sqlite-2.3.11.3-55.1 dovecot23-backend-sqlite-debuginfo-2.3.11.3-55.1 dovecot23-debuginfo-2.3.11.3-55.1 dovecot23-debugsource-2.3.11.3-55.1 dovecot23-devel-2.3.11.3-55.1 dovecot23-fts-2.3.11.3-55.1 dovecot23-fts-debuginfo-2.3.11.3-55.1 dovecot23-fts-lucene-2.3.11.3-55.1 dovecot23-fts-lucene-debuginfo-2.3.11.3-55.1 dovecot23-fts-solr-2.3.11.3-55.1 dovecot23-fts-solr-debuginfo-2.3.11.3-55.1 dovecot23-fts-squat-2.3.11.3-55.1 dovecot23-fts-squat-debuginfo-2.3.11.3-55.1

References

https://www.suse.com/security/cve/CVE-2021-29157.html https://www.suse.com/security/cve/CVE-2021-33515.html https://bugzilla.suse.com/1187418 https://bugzilla.suse.com/1187419

Severity
Announcement ID: openSUSE-SU-2021:2123-1
Rating: important
Affected Products: openSUSE Leap 15.3 .

Related News

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.