openSUSE Security Update: Security update for openssh
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2021:4153-1
Rating:             important
References:         #1183137 
Cross-References:   CVE-2021-28041
CVSS scores:
                    CVE-2021-28041 (NVD) : 7.1 CVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:U/C:H/I:H/A:H
                    CVE-2021-28041 (SUSE): 7.1 CVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:U/C:H/I:H/A:H

Affected Products:
                    openSUSE Leap 15.3
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for openssh fixes the following issues:

   - CVE-2021-28041: Fixed double free in ssh-agent (bsc#1183137).


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.3:

      zypper in -t patch openSUSE-SLE-15.3-2021-4153=1



Package List:

   - openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64):

      openssh-8.4p1-3.9.1
      openssh-askpass-gnome-8.4p1-3.9.1
      openssh-askpass-gnome-debuginfo-8.4p1-3.9.1
      openssh-askpass-gnome-debugsource-8.4p1-3.9.1
      openssh-cavs-8.4p1-3.9.1
      openssh-cavs-debuginfo-8.4p1-3.9.1
      openssh-clients-8.4p1-3.9.1
      openssh-clients-debuginfo-8.4p1-3.9.1
      openssh-common-8.4p1-3.9.1
      openssh-common-debuginfo-8.4p1-3.9.1
      openssh-debuginfo-8.4p1-3.9.1
      openssh-debugsource-8.4p1-3.9.1
      openssh-fips-8.4p1-3.9.1
      openssh-helpers-8.4p1-3.9.1
      openssh-helpers-debuginfo-8.4p1-3.9.1
      openssh-server-8.4p1-3.9.1
      openssh-server-debuginfo-8.4p1-3.9.1


References:

   https://www.suse.com/security/cve/CVE-2021-28041.html
   https://bugzilla.suse.com/1183137