openSUSE: 2022:0844-1 important: expat | LinuxSecurity.com

   openSUSE Security Update: Security update for expat
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2022:0844-1
Rating:             important
References:         #1196025 #1196784 
Cross-References:   CVE-2022-25236
CVSS scores:
                    CVE-2022-25236 (NVD) : 9.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
                    CVE-2022-25236 (SUSE): 7.5 CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H

Affected Products:
                    openSUSE Leap 15.3
______________________________________________________________________________

   An update that solves one vulnerability and has one errata
   is now available.

Description:

   This update for expat fixes the following issues:

   - Fixed a regression caused by the patch for CVE-2022-25236 (bsc#1196784).


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.3:

      zypper in -t patch openSUSE-SLE-15.3-2022-844=1



Package List:

   - openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64):

      expat-2.2.5-3.19.1
      expat-debuginfo-2.2.5-3.19.1
      expat-debugsource-2.2.5-3.19.1
      libexpat-devel-2.2.5-3.19.1
      libexpat1-2.2.5-3.19.1
      libexpat1-debuginfo-2.2.5-3.19.1

   - openSUSE Leap 15.3 (x86_64):

      expat-32bit-debuginfo-2.2.5-3.19.1
      libexpat-devel-32bit-2.2.5-3.19.1
      libexpat1-32bit-2.2.5-3.19.1
      libexpat1-32bit-debuginfo-2.2.5-3.19.1


References:

   https://www.suse.com/security/cve/CVE-2022-25236.html
   https://bugzilla.suse.com/1196025
   https://bugzilla.suse.com/1196784

openSUSE: 2022:0844-1 important: expat

March 15, 2022
An update that solves one vulnerability and has one errata is now available

Description

This update for expat fixes the following issues: - Fixed a regression caused by the patch for CVE-2022-25236 (bsc#1196784).

 

Patch

Patch Instructions: To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Leap 15.3: zypper in -t patch openSUSE-SLE-15.3-2022-844=1


Package List

- openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64): expat-2.2.5-3.19.1 expat-debuginfo-2.2.5-3.19.1 expat-debugsource-2.2.5-3.19.1 libexpat-devel-2.2.5-3.19.1 libexpat1-2.2.5-3.19.1 libexpat1-debuginfo-2.2.5-3.19.1 - openSUSE Leap 15.3 (x86_64): expat-32bit-debuginfo-2.2.5-3.19.1 libexpat-devel-32bit-2.2.5-3.19.1 libexpat1-32bit-2.2.5-3.19.1 libexpat1-32bit-debuginfo-2.2.5-3.19.1


References

https://www.suse.com/security/cve/CVE-2022-25236.html https://bugzilla.suse.com/1196025 https://bugzilla.suse.com/1196784


Severity
Announcement ID: openSUSE-SU-2022:0844-1
Rating: important
Affected Products: openSUSE Leap 15.3 ble. Affected Products: openSUSE Leap 15.3 ble.

Related News

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.