openSUSE Security Update: Security update for perl-DBD-SQLite
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2022:0953-1
Rating:             moderate
References:         #1195771 
Affected Products:
                    openSUSE Leap 15.3
                    openSUSE Leap 15.4
______________________________________________________________________________

   An update that contains security fixes can now be installed.

Description:

   This update for perl-DBD-SQLite fixes the following issues:

   - updated to 1.66
   - Use external sqlite3 library rather than internal code. (bsc#1195771)


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.4:

      zypper in -t patch openSUSE-SLE-15.4-2022-953=1

   - openSUSE Leap 15.3:

      zypper in -t patch openSUSE-SLE-15.3-2022-953=1



Package List:

   - openSUSE Leap 15.4 (aarch64 ppc64le s390x x86_64):

      perl-DBD-SQLite-1.66-150300.3.3.1
      perl-DBD-SQLite-debuginfo-1.66-150300.3.3.1
      perl-DBD-SQLite-debugsource-1.66-150300.3.3.1

   - openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64):

      perl-DBD-SQLite-1.66-150300.3.3.1
      perl-DBD-SQLite-debuginfo-1.66-150300.3.3.1
      perl-DBD-SQLite-debugsource-1.66-150300.3.3.1


References:

   https://bugzilla.suse.com/1195771