openSUSE: 2022:10055-1 important: chromium | LinuxSecurity.com

Advisories


   openSUSE Security Update: Security update for chromium
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2022:10055-1
Rating:             important
References:         #1201216 
Cross-References:   CVE-2022-2294 CVE-2022-2295 CVE-2022-2296
                   
Affected Products:
                    openSUSE Backports SLE-15-SP3
                    openSUSE Backports SLE-15-SP4
______________________________________________________________________________

   An update that fixes three vulnerabilities is now available.

Description:

   This update for chromium fixes the following issues:

   Chromium 103.0.5060.114 (boo#1201216)

   * CVE-2022-2294: Heap buffer overflow in WebRTC
   * CVE-2022-2295: Type Confusion in V8
   * CVE-2022-2296: Use after free in Chrome OS Shell


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Backports SLE-15-SP4:

      zypper in -t patch openSUSE-2022-10055=1

   - openSUSE Backports SLE-15-SP3:

      zypper in -t patch openSUSE-2022-10055=1



Package List:

   - openSUSE Backports SLE-15-SP4 (aarch64 x86_64):

      chromedriver-103.0.5060.114-bp154.2.14.1
      chromedriver-debuginfo-103.0.5060.114-bp154.2.14.1
      chromium-103.0.5060.114-bp154.2.14.1
      chromium-debuginfo-103.0.5060.114-bp154.2.14.1

   - openSUSE Backports SLE-15-SP3 (aarch64 x86_64):

      chromedriver-103.0.5060.114-bp153.2.107.1
      chromium-103.0.5060.114-bp153.2.107.1


References:

   https://www.suse.com/security/cve/CVE-2022-2294.html
   https://www.suse.com/security/cve/CVE-2022-2295.html
   https://www.suse.com/security/cve/CVE-2022-2296.html
   https://bugzilla.suse.com/1201216

openSUSE: 2022:10055-1 important: chromium

July 13, 2022
An update that fixes three vulnerabilities is now available

Description

This update for chromium fixes the following issues: Chromium 103.0.5060.114 (boo#1201216) * CVE-2022-2294: Heap buffer overflow in WebRTC * CVE-2022-2295: Type Confusion in V8 * CVE-2022-2296: Use after free in Chrome OS Shell

Patch

To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Backports SLE-15-SP4: zypper in -t patch openSUSE-2022-10055=1 - openSUSE Backports SLE-15-SP3: zypper in -t patch openSUSE-2022-10055=1

Package List

- openSUSE Backports SLE-15-SP4 (aarch64 x86_64): chromedriver-103.0.5060.114-bp154.2.14.1 chromedriver-debuginfo-103.0.5060.114-bp154.2.14.1 chromium-103.0.5060.114-bp154.2.14.1 chromium-debuginfo-103.0.5060.114-bp154.2.14.1 - openSUSE Backports SLE-15-SP3 (aarch64 x86_64): chromedriver-103.0.5060.114-bp153.2.107.1 chromium-103.0.5060.114-bp153.2.107.1

References

https://www.suse.com/security/cve/CVE-2022-2294.html https://www.suse.com/security/cve/CVE-2022-2295.html https://www.suse.com/security/cve/CVE-2022-2296.html https://bugzilla.suse.com/1201216

Severity
Announcement ID: openSUSE-SU-2022:10055-1
Rating: important
Affected Products: openSUSE Backports SLE-15-SP3 openSUSE Backports SLE-15-SP4 .

Related News

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.