openSUSE: 2022:10197-1 important: autotrace | LinuxSecurity.com

   openSUSE Security Update: Security update for autotrace
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2022:10197-1
Rating:             important
References:         #1201529 
Cross-References:   CVE-2022-32323
CVSS scores:
                    CVE-2022-32323 (NVD) : 7.3 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:L

Affected Products:
                    openSUSE Backports SLE-15-SP4
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for autotrace fixes the following issues:

   - CVE-2022-32323: Fixed Heap overflow in ReadImage() (boo#1201529).


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Backports SLE-15-SP4:

      zypper in -t patch openSUSE-2022-10197=1



Package List:

   - openSUSE Backports SLE-15-SP4 (aarch64 i586 ppc64le s390x x86_64):

      autotrace-0.31.1-bp154.3.3.1
      autotrace-devel-0.31.1-bp154.3.3.1
      libautotrace3-0.31.1-bp154.3.3.1


References:

   https://www.suse.com/security/cve/CVE-2022-32323.html
   https://bugzilla.suse.com/1201529

openSUSE: 2022:10197-1 important: autotrace

November 11, 2022
An update that fixes one vulnerability is now available

Description

This update for autotrace fixes the following issues: - CVE-2022-32323: Fixed Heap overflow in ReadImage() (boo#1201529).

 

Patch

Patch Instructions: To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Backports SLE-15-SP4: zypper in -t patch openSUSE-2022-10197=1


Package List

- openSUSE Backports SLE-15-SP4 (aarch64 i586 ppc64le s390x x86_64): autotrace-0.31.1-bp154.3.3.1 autotrace-devel-0.31.1-bp154.3.3.1 libautotrace3-0.31.1-bp154.3.3.1


References

https://www.suse.com/security/cve/CVE-2022-32323.html https://bugzilla.suse.com/1201529


Severity
Announcement ID: openSUSE-SU-2022:10197-1
Rating: important
Affected Products: openSUSE Backports SLE-15-SP4 . Affected Products: openSUSE Backports SLE-15-SP4 .

Related News

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.