openSUSE: 2022:1100-1 important: 389-ds | LinuxSecurity.com

   openSUSE Security Update: Security update for 389-ds
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2022:1100-1
Rating:             important
References:         #1194068 #1194084 #1197275 #1197345 
Cross-References:   CVE-2022-0918 CVE-2022-0996
CVSS scores:
                    CVE-2022-0918 (NVD) : 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
                    CVE-2022-0918 (SUSE): 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
                    CVE-2022-0996 (NVD) : 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
                    CVE-2022-0996 (SUSE): 5.7 CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:H/I:N/A:N

Affected Products:
                    openSUSE Leap 15.3
______________________________________________________________________________

   An update that solves two vulnerabilities and has two fixes
   is now available.

Description:

   This update for 389-ds fixes the following issues:

   - CVE-2022-0918: Fixed a potential denial of service via crafted packet
     (bsc#1197275).
   - CVE-2022-0996: Fixed a mishandling of password expiry (bsc#1197345).
   - Resolved LDAP-Support not working with DHCP by adding required schema
     (bsc#1194068)
   - Resolved multiple index migration bug (bsc#1194084)


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.3:

      zypper in -t patch openSUSE-SLE-15.3-2022-1100=1



Package List:

   - openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64):

      389-ds-1.4.4.19~git28.b12c72226-150300.3.12.1
      389-ds-debuginfo-1.4.4.19~git28.b12c72226-150300.3.12.1
      389-ds-debugsource-1.4.4.19~git28.b12c72226-150300.3.12.1
      389-ds-devel-1.4.4.19~git28.b12c72226-150300.3.12.1
      389-ds-snmp-1.4.4.19~git28.b12c72226-150300.3.12.1
      389-ds-snmp-debuginfo-1.4.4.19~git28.b12c72226-150300.3.12.1
      lib389-1.4.4.19~git28.b12c72226-150300.3.12.1
      libsvrcore0-1.4.4.19~git28.b12c72226-150300.3.12.1
      libsvrcore0-debuginfo-1.4.4.19~git28.b12c72226-150300.3.12.1


References:

   https://www.suse.com/security/cve/CVE-2022-0918.html
   https://www.suse.com/security/cve/CVE-2022-0996.html
   https://bugzilla.suse.com/1194068
   https://bugzilla.suse.com/1194084
   https://bugzilla.suse.com/1197275
   https://bugzilla.suse.com/1197345

openSUSE: 2022:1100-1 important: 389-ds

April 4, 2022
An update that solves two vulnerabilities and has two fixes is now available

Description

This update for 389-ds fixes the following issues: - CVE-2022-0918: Fixed a potential denial of service via crafted packet (bsc#1197275). - CVE-2022-0996: Fixed a mishandling of password expiry (bsc#1197345). - Resolved LDAP-Support not working with DHCP by adding required schema (bsc#1194068) - Resolved multiple index migration bug (bsc#1194084)

 

Patch

Patch Instructions: To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Leap 15.3: zypper in -t patch openSUSE-SLE-15.3-2022-1100=1


Package List

- openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64): 389-ds-1.4.4.19~git28.b12c72226-150300.3.12.1 389-ds-debuginfo-1.4.4.19~git28.b12c72226-150300.3.12.1 389-ds-debugsource-1.4.4.19~git28.b12c72226-150300.3.12.1 389-ds-devel-1.4.4.19~git28.b12c72226-150300.3.12.1 389-ds-snmp-1.4.4.19~git28.b12c72226-150300.3.12.1 389-ds-snmp-debuginfo-1.4.4.19~git28.b12c72226-150300.3.12.1 lib389-1.4.4.19~git28.b12c72226-150300.3.12.1 libsvrcore0-1.4.4.19~git28.b12c72226-150300.3.12.1 libsvrcore0-debuginfo-1.4.4.19~git28.b12c72226-150300.3.12.1


References

https://www.suse.com/security/cve/CVE-2022-0918.html https://www.suse.com/security/cve/CVE-2022-0996.html https://bugzilla.suse.com/1194068 https://bugzilla.suse.com/1194084 https://bugzilla.suse.com/1197275 https://bugzilla.suse.com/1197345


Severity
Announcement ID: openSUSE-SU-2022:1100-1
Rating: important
Affected Products: openSUSE Leap 15.3 ble. Affected Products: openSUSE Leap 15.3 ble.

Related News

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.