openSUSE Security Update: Security update for python-bugzilla
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2023:0279-1
Rating:             important
References:         #1215718 
Affected Products:
                    openSUSE Backports SLE-15-SP4
______________________________________________________________________________

   An update that contains security fixes can now be installed.

Description:

   This update for python-bugzilla fixes the following issues:

   - Fixed potential API Key leak (boo#1215718).


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Backports SLE-15-SP4:

      zypper in -t patch openSUSE-2023-279=1



Package List:

   - openSUSE Backports SLE-15-SP4 (noarch):

      python3-bugzilla-3.2.0-bp154.3.8.1


References:

   https://bugzilla.suse.com/1215718

openSUSE: 2023:0279-1 important: python-bugzilla

October 2, 2023
An update that contains security fixes can now be installed

Description

This update for python-bugzilla fixes the following issues: - Fixed potential API Key leak (boo#1215718).

 

Patch

Patch Instructions: To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Backports SLE-15-SP4: zypper in -t patch openSUSE-2023-279=1


Package List

- openSUSE Backports SLE-15-SP4 (noarch): python3-bugzilla-3.2.0-bp154.3.8.1


References

https://bugzilla.suse.com/1215718


Severity
Announcement ID: openSUSE-SU-2023:0279-1
Rating: important
Affected Products: openSUSE Backports SLE-15-SP4 .

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo