openSUSE Security Update: Security update for seamonkey
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2024:0026-1
Rating:             moderate
References:         
Affected Products:
                    openSUSE Backports SLE-15-SP5
______________________________________________________________________________

   An update that contains security fixes can now be installed.

Description:

   This update for seamonkey fixes the following issues:

   Update to 2.53.18.1:

   * Update the NSS library to the latest esr 115 version for the final
     2.53.18.1 release.
   * SeaMonkey 2.53.18.1 uses the same backend as Firefox and contains the
     relevant Firefox 60.8 security fixes.
   * SeaMonkey 2.53.18.1 shares most parts of the mail and news code with
     Thunderbird. Please read the Thunderbird 60.8.0 release notes for
     specific security fixes in this release.
   * Additional important security fixes up to Current Firefox 115.7 and
     Thunderbird 115.7 ESR plus many enhancements have been backported. We
     will continue to enhance SeaMonkey security in subsequent 2.53.x beta
     and release versions as fast as we are able to.


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Backports SLE-15-SP5:

      zypper in -t patch openSUSE-2024-26=1



Package List:

   - openSUSE Backports SLE-15-SP5 (i586 x86_64):

      seamonkey-2.53.18.1-bp155.2.15.1
      seamonkey-dom-inspector-2.53.18.1-bp155.2.15.1
      seamonkey-irc-2.53.18.1-bp155.2.15.1


References:

openSUSE: 2024:0026-1 moderate: seamonkey

January 19, 2024
An update that contains security fixes can now be installed

Description

This update for seamonkey fixes the following issues: Update to 2.53.18.1: * Update the NSS library to the latest esr 115 version for the final 2.53.18.1 release. * SeaMonkey 2.53.18.1 uses the same backend as Firefox and contains the relevant Firefox 60.8 security fixes. * SeaMonkey 2.53.18.1 shares most parts of the mail and news code with Thunderbird. Please read the Thunderbird 60.8.0 release notes for specific security fixes in this release. * Additional important security fixes up to Current Firefox 115.7 and Thunderbird 115.7 ESR plus many enhancements have been backported. We will continue to enhance SeaMonkey security in subsequent 2.53.x beta and release versions as fast as we are able to.

 

Patch

Patch Instructions: To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Backports SLE-15-SP5: zypper in -t patch openSUSE-2024-26=1


Package List

- openSUSE Backports SLE-15-SP5 (i586 x86_64): seamonkey-2.53.18.1-bp155.2.15.1 seamonkey-dom-inspector-2.53.18.1-bp155.2.15.1 seamonkey-irc-2.53.18.1-bp155.2.15.1


References


Severity
Announcement ID: openSUSE-SU-2024:0026-1
Rating: moderate
Affected Products: openSUSE Backports SLE-15-SP5 .

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo