Oracle Linux Security Advisory ELSA-2022-2199

https://linux.oracle.com/errata/ELSA-2022-2199.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
aspnetcore-runtime-6.0-6.0.5-1.0.1.el8_6.x86_64.rpm
aspnetcore-targeting-pack-6.0-6.0.5-1.0.1.el8_6.x86_64.rpm
dotnet-6.0.105-1.0.1.el8_6.x86_64.rpm
dotnet-apphost-pack-6.0-6.0.5-1.0.1.el8_6.x86_64.rpm
dotnet-host-6.0.5-1.0.1.el8_6.x86_64.rpm
dotnet-hostfxr-6.0-6.0.5-1.0.1.el8_6.x86_64.rpm
dotnet-runtime-6.0-6.0.5-1.0.1.el8_6.x86_64.rpm
dotnet-sdk-6.0-6.0.105-1.0.1.el8_6.x86_64.rpm
dotnet-targeting-pack-6.0-6.0.5-1.0.1.el8_6.x86_64.rpm
dotnet-templates-6.0-6.0.105-1.0.1.el8_6.x86_64.rpm
netstandard-targeting-pack-2.1-6.0.105-1.0.1.el8_6.x86_64.rpm

aarch64:


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/dotnet6.0-6.0.105-1.0.1.el8_6.src.rpm

Related CVEs:

CVE-2022-23267
CVE-2022-29117
CVE-2022-29145




Description of changes:

[6.0.105-1.0.1]
- Add missing Oracle RIDs

[6.0.105-1]
- Update to .NET SDK 6.0.105 and Runtime 6.0.5
- Resolves: RHBZ#2082267

[6.0.104-2]
- Update to .NET SDK 6.0.104 and Runtime 6.0.4
- Resolves: RHBZ#2074640


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata