Oracle7: ELSA-2022-2213: zlib Important Security Update | LinuxSecu...

Advisories

Oracle Linux Security Advisory ELSA-2022-2213

https://linux.oracle.com/errata/ELSA-2022-2213.html

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

x86_64:
minizip-1.2.7-20.el7_9.i686.rpm
minizip-1.2.7-20.el7_9.x86_64.rpm
minizip-devel-1.2.7-20.el7_9.i686.rpm
minizip-devel-1.2.7-20.el7_9.x86_64.rpm
zlib-1.2.7-20.el7_9.i686.rpm
zlib-1.2.7-20.el7_9.x86_64.rpm
zlib-devel-1.2.7-20.el7_9.i686.rpm
zlib-devel-1.2.7-20.el7_9.x86_64.rpm
zlib-static-1.2.7-20.el7_9.i686.rpm
zlib-static-1.2.7-20.el7_9.x86_64.rpm


SRPMS:
https://oss.oracle.com/ol7/SRPMS-updates/zlib-1.2.7-20.el7_9.src.rpm

Related CVEs:

CVE-2018-25032




Description of changes:

[1.2.7-20]
- Resolves: CVE-2018-25032


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle7: ELSA-2022-2213: zlib Important Security Update

Summary

Description of changes: [1.2.7-20] - Resolves: CVE-2018-25032

i386

x86_64

minizip-1.2.7-20.el7_9.i686.rpm minizip-1.2.7-20.el7_9.x86_64.rpm minizip-devel-1.2.7-20.el7_9.i686.rpm minizip-devel-1.2.7-20.el7_9.x86_64.rpm zlib-1.2.7-20.el7_9.i686.rpm zlib-1.2.7-20.el7_9.x86_64.rpm zlib-devel-1.2.7-20.el7_9.i686.rpm zlib-devel-1.2.7-20.el7_9.x86_64.rpm zlib-static-1.2.7-20.el7_9.i686.rpm zlib-static-1.2.7-20.el7_9.x86_64.rpm

SRPMS

https://oss.oracle.com/ol7/SRPMS-updates/zlib-1.2.7-20.el7_9.src.rpm

Severity
Related CVEs: CVE-2018-25032

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.