Oracle6: ELSA-2021-9591: Extended Critical Security Update | LinuxS...

Advisories

Oracle Linux Security Advisory ELSA-2021-9591

https://linux.oracle.com/errata/ELSA-2021-9591.html

The following updated rpms for Oracle Linux 6 Extended Lifecycle Support (ELS) have been uploaded to the Unbreakable Linux Network:

i386:
nss-3.44.0-7.0.2.el6_10.i686.rpm
nss-devel-3.44.0-7.0.2.el6_10.i686.rpm
nss-pkcs11-devel-3.44.0-7.0.2.el6_10.i686.rpm
nss-sysinit-3.44.0-7.0.2.el6_10.i686.rpm
nss-tools-3.44.0-7.0.2.el6_10.i686.rpm

x86_64:
nss-3.44.0-7.0.2.el6_10.i686.rpm
nss-3.44.0-7.0.2.el6_10.x86_64.rpm
nss-devel-3.44.0-7.0.2.el6_10.i686.rpm
nss-devel-3.44.0-7.0.2.el6_10.x86_64.rpm
nss-pkcs11-devel-3.44.0-7.0.2.el6_10.i686.rpm
nss-pkcs11-devel-3.44.0-7.0.2.el6_10.x86_64.rpm
nss-sysinit-3.44.0-7.0.2.el6_10.x86_64.rpm
nss-tools-3.44.0-7.0.2.el6_10.x86_64.rpm



Related CVEs:

CVE-2021-43527




Description of changes:

[3.44.0-7.0.2]
- Fix CVE-2021-43527 [Orabug: 33627334]

_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle6: ELSA-2021-9591: Extended Critical Security Update

Summary

Description of changes: [3.44.0-7.0.2] - Fix CVE-2021-43527 [Orabug: 33627334]

i386

nss-3.44.0-7.0.2.el6_10.i686.rpm nss-devel-3.44.0-7.0.2.el6_10.i686.rpm nss-pkcs11-devel-3.44.0-7.0.2.el6_10.i686.rpm nss-sysinit-3.44.0-7.0.2.el6_10.i686.rpm nss-tools-3.44.0-7.0.2.el6_10.i686.rpm

x86_64

nss-3.44.0-7.0.2.el6_10.i686.rpm nss-3.44.0-7.0.2.el6_10.x86_64.rpm nss-devel-3.44.0-7.0.2.el6_10.i686.rpm nss-devel-3.44.0-7.0.2.el6_10.x86_64.rpm nss-pkcs11-devel-3.44.0-7.0.2.el6_10.i686.rpm nss-pkcs11-devel-3.44.0-7.0.2.el6_10.x86_64.rpm nss-sysinit-3.44.0-7.0.2.el6_10.x86_64.rpm nss-tools-3.44.0-7.0.2.el6_10.x86_64.rpm

SRPMS

Severity
Related CVEs: CVE-2021-43527

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.