Oracle Linux Security Advisory ELSA-2022-9359

https://linux.oracle.com/errata/ELSA-2022-9359.html

The following updated rpms for Oracle Linux 6 Extended Lifecycle Support (ELS) have been uploaded to the Unbreakable Linux Network:

i386:
expat-2.0.1-13.0.1.el6_8.i686.rpm
expat-devel-2.0.1-13.0.1.el6_8.i686.rpm

x86_64:
expat-2.0.1-13.0.1.el6_8.i686.rpm
expat-2.0.1-13.0.1.el6_8.x86_64.rpm
expat-devel-2.0.1-13.0.1.el6_8.i686.rpm
expat-devel-2.0.1-13.0.1.el6_8.x86_64.rpm



Related CVEs:

CVE-2022-25315
CVE-2022-25235
CVE-2022-25236




Description of changes:

[2.0.1-13.0.1]
- Prevent integer overflow in storeRawNames [CVE-2022-25315][Orabug: 34059442]
- Add missing validation of encoding [CVE-2022-25235][Orabug: 34059442]
- Protect against malicious namespace declarations [CVE-2022-25236][Orabug: 34059442]


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata