Oracle Linux Security Advisory ELSA-2022-1730

http://linux.oracle.com/errata/ELSA-2022-1730.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
thunderbird-91.9.0-3.0.1.el8_5.x86_64.rpm

aarch64:
thunderbird-91.9.0-3.0.1.el8_5.aarch64.rpm


SRPMS:
http://oss.oracle.com/ol8/SRPMS-updates/thunderbird-91.9.0-3.0.1.el8_5.src.rpm

Related CVEs:

CVE-2022-1520
CVE-2022-29909
CVE-2022-29911
CVE-2022-29912
CVE-2022-29913
CVE-2022-29914
CVE-2022-29916
CVE-2022-29917




Description of changes:

[91.9.0-3.0.1]
- Replaced thunderbird-redhat-default-prefs.js with thunderbird-oracle-default-prefs.js

[91.9.0-3]
- Update to 91.9.0 build3

[91.9.0-2]
- Update to 91.9.0 build2

[91.9.0-1]
- Update to 91.9.0


_______________________________________________
El-errata mailing list
El-errata@oss.oracle.com
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle8: ELSA-2022-1730: thunderbird Important Security Update

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

Summary

[91.9.0-3.0.1] - Replaced thunderbird-redhat-default-prefs.js with thunderbird-oracle-default-prefs.js [91.9.0-3] - Update to 91.9.0 build3 [91.9.0-2] - Update to 91.9.0 build2 [91.9.0-1] - Update to 91.9.0

SRPMs

http://oss.oracle.com/ol8/SRPMS-updates/thunderbird-91.9.0-3.0.1.el8_5.src.rpm

x86_64

thunderbird-91.9.0-3.0.1.el8_5.x86_64.rpm

aarch64

thunderbird-91.9.0-3.0.1.el8_5.aarch64.rpm

i386

Severity
Related CVEs: CVE-2022-1520 CVE-2022-29909 CVE-2022-29911 CVE-2022-29912 CVE-2022-29913 CVE-2022-29914 CVE-2022-29916 CVE-2022-29917

Related News