Oracle7: ELSA-2022-8560: hsqldb security Important Security Update ...
Oracle Linux Security Advisory ELSA-2022-8560

https://linux.oracle.com/errata/ELSA-2022-8560.html

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

x86_64:
hsqldb-1.8.1.3-15.el7_9.noarch.rpm
hsqldb-demo-1.8.1.3-15.el7_9.noarch.rpm
hsqldb-javadoc-1.8.1.3-15.el7_9.noarch.rpm
hsqldb-manual-1.8.1.3-15.el7_9.noarch.rpm


SRPMS:
https://oss.oracle.com/ol7/SRPMS-updates/hsqldb-1.8.1.3-15.el7_9.src.rpm

Related CVEs:

CVE-2022-41853




Description of changes:

[1:1.8.1.3-15]
- Fix possible remote code execution vulnerability
- Resolves: CVE-2022-41853


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle7: ELSA-2022-8560: hsqldb security Important Security Update

Summary

Description of changes: [1:1.8.1.3-15] - Fix possible remote code execution vulnerability - Resolves: CVE-2022-41853

i386

x86_64

hsqldb-1.8.1.3-15.el7_9.noarch.rpm hsqldb-demo-1.8.1.3-15.el7_9.noarch.rpm hsqldb-javadoc-1.8.1.3-15.el7_9.noarch.rpm hsqldb-manual-1.8.1.3-15.el7_9.noarch.rpm

SRPMS

https://oss.oracle.com/ol7/SRPMS-updates/hsqldb-1.8.1.3-15.el7_9.src.rpm

Severity
Related CVEs: CVE-2022-41853

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.