Oracle8: ELSA-2022-8547: thunderbird Important Security Update | L...
Oracle Linux Security Advisory ELSA-2022-8547

https://linux.oracle.com/errata/ELSA-2022-8547.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
thunderbird-102.5.0-2.0.1.el8_7.x86_64.rpm

aarch64:
thunderbird-102.5.0-2.0.1.el8_7.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/thunderbird-102.5.0-2.0.1.el8_7.src.rpm

Related CVEs:

CVE-2022-45403
CVE-2022-45404
CVE-2022-45405
CVE-2022-45406
CVE-2022-45408
CVE-2022-45409
CVE-2022-45410
CVE-2022-45411
CVE-2022-45412
CVE-2022-45416
CVE-2022-45418
CVE-2022-45420
CVE-2022-45421




Description of changes:

[102.5.0-2.0.1]
- Replaced thunderbird-redhat-default-prefs.js with thunderbird-oracle-default-prefs.js

[102.5.0-2]
- Update to 102.5.0 build2

[102.5.0-1]
- Update to 102.5.0 build1


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle8: ELSA-2022-8547: thunderbird Important Security Update

Summary

Description of changes: [102.5.0-2.0.1] - Replaced thunderbird-redhat-default-prefs.js with thunderbird-oracle-default-prefs.js [102.5.0-2] - Update to 102.5.0 build2 [102.5.0-1] - Update to 102.5.0 build1

i386

x86_64

thunderbird-102.5.0-2.0.1.el8_7.x86_64.rpm aarch64: thunderbird-102.5.0-2.0.1.el8_7.aarch64.rpm

SRPMS

https://oss.oracle.com/ol8/SRPMS-updates/thunderbird-102.5.0-2.0.1.el8_7.src.rpm

Severity
Related CVEs: CVE-2022-45403 CVE-2022-45404 CVE-2022-45405 CVE-2022-45406 CVE-2022-45408 CVE-2022-45409 CVE-2022-45410 CVE-2022-45411 CVE-2022-45412 CVE-2022-45416 CVE-2022-45418 CVE-2022-45420 CVE-2022-45421

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.