Oracle Linux Security Advisory ELSA-2021-3576

https://linux.oracle.com/errata/ELSA-2021-3576.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
krb5-devel-1.18.2-8.3.el8_4.i686.rpm
krb5-devel-1.18.2-8.3.el8_4.x86_64.rpm
krb5-libs-1.18.2-8.3.el8_4.i686.rpm
krb5-libs-1.18.2-8.3.el8_4.x86_64.rpm
krb5-pkinit-1.18.2-8.3.el8_4.i686.rpm
krb5-pkinit-1.18.2-8.3.el8_4.x86_64.rpm
krb5-server-1.18.2-8.3.el8_4.i686.rpm
krb5-server-1.18.2-8.3.el8_4.x86_64.rpm
krb5-server-ldap-1.18.2-8.3.el8_4.i686.rpm
krb5-server-ldap-1.18.2-8.3.el8_4.x86_64.rpm
krb5-workstation-1.18.2-8.3.el8_4.x86_64.rpm
libkadm5-1.18.2-8.3.el8_4.i686.rpm
libkadm5-1.18.2-8.3.el8_4.x86_64.rpm

aarch64:
krb5-devel-1.18.2-8.3.el8_4.aarch64.rpm
krb5-libs-1.18.2-8.3.el8_4.aarch64.rpm
krb5-pkinit-1.18.2-8.3.el8_4.aarch64.rpm
krb5-server-1.18.2-8.3.el8_4.aarch64.rpm
krb5-server-ldap-1.18.2-8.3.el8_4.aarch64.rpm
krb5-workstation-1.18.2-8.3.el8_4.aarch64.rpm
libkadm5-1.18.2-8.3.el8_4.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/krb5-1.18.2-8.3.el8_4.src.rpm

Related CVEs:

CVE-2021-36222
CVE-2021-37750




Description of changes:

[1.18.2-8.3]
- Fix KDC null deref on TGS inner body null server (CVE-2021-37750)
- Resolves: #1997600

[1.18.2-8.2]
- Rebuild for rpminspect; no code changes
- Resolves: #1983728

[1.18.2-8.1]
- Fix KDC null deref on bad encrypted challenge (CVE-2021-36222)
- Resolves: #1983728


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata