Oracle8: ELSA-2021-4826: mailman Important Security Update

Advisories

Oracle Linux Security Advisory ELSA-2021-4826

https://linux.oracle.com/errata/ELSA-2021-4826.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
mailman-2.1.29-12.module+el8.5.0+20429+dde04a6e.1.x86_64.rpm

aarch64:
mailman-2.1.29-12.module+el8.5.0+20429+dde04a6e.1.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/mailman-2.1.29-12.module+el8.5.0+20429+dde04a6e.1.src.rpm

Related CVEs:

CVE-2021-42096
CVE-2021-42097




Description of changes:

[3:2.1.29-12.1]
- Fix for CVE-2021-42096
- Fix for CVE-2021-42097
- Resolves: #2021139, #2020692


_______________________________________________
El-errata mailing list
El-errat[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle8: ELSA-2021-4826: mailman Important Security Update

Summary

Description of changes: [3:2.1.29-12.1] - Fix for CVE-2021-42096 - Fix for CVE-2021-42097 - Resolves: #2021139, #2020692

i386

x86_64

mailman-2.1.29-12.module+el8.5.0+20429+dde04a6e.1.x86_64.rpm aarch64: mailman-2.1.29-12.module+el8.5.0+20429+dde04a6e.1.aarch64.rpm

SRPMS

https://oss.oracle.com/ol8/SRPMS-updates/mailman-2.1.29-12.module+el8.5.0+20429+dde04a6e.1.src.rpm

Severity
Related CVEs: CVE-2021-42096 CVE-2021-42097

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.