Oracle Linux Security Advisory ELSA-2021-5082

https://linux.oracle.com/errata/ELSA-2021-5082.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
ctdb-4.14.5-7.el8_5.x86_64.rpm
libsmbclient-4.14.5-7.el8_5.i686.rpm
libsmbclient-4.14.5-7.el8_5.x86_64.rpm
libwbclient-4.14.5-7.el8_5.i686.rpm
libwbclient-4.14.5-7.el8_5.x86_64.rpm
python3-samba-4.14.5-7.el8_5.i686.rpm
python3-samba-4.14.5-7.el8_5.x86_64.rpm
python3-samba-test-4.14.5-7.el8_5.x86_64.rpm
samba-4.14.5-7.el8_5.x86_64.rpm
samba-client-4.14.5-7.el8_5.x86_64.rpm
samba-client-libs-4.14.5-7.el8_5.i686.rpm
samba-client-libs-4.14.5-7.el8_5.x86_64.rpm
samba-common-4.14.5-7.el8_5.noarch.rpm
samba-common-libs-4.14.5-7.el8_5.x86_64.rpm
samba-common-tools-4.14.5-7.el8_5.x86_64.rpm
samba-krb5-printing-4.14.5-7.el8_5.x86_64.rpm
samba-libs-4.14.5-7.el8_5.i686.rpm
samba-libs-4.14.5-7.el8_5.x86_64.rpm
samba-pidl-4.14.5-7.el8_5.noarch.rpm
samba-test-4.14.5-7.el8_5.x86_64.rpm
samba-test-libs-4.14.5-7.el8_5.x86_64.rpm
samba-vfs-iouring-4.14.5-7.el8_5.x86_64.rpm
samba-winbind-4.14.5-7.el8_5.x86_64.rpm
samba-winbind-clients-4.14.5-7.el8_5.x86_64.rpm
samba-winbind-krb5-locator-4.14.5-7.el8_5.x86_64.rpm
samba-winbind-modules-4.14.5-7.el8_5.i686.rpm
samba-winbind-modules-4.14.5-7.el8_5.x86_64.rpm
samba-winexe-4.14.5-7.el8_5.x86_64.rpm
libsmbclient-devel-4.14.5-7.el8_5.i686.rpm
libsmbclient-devel-4.14.5-7.el8_5.x86_64.rpm
libwbclient-devel-4.14.5-7.el8_5.i686.rpm
libwbclient-devel-4.14.5-7.el8_5.x86_64.rpm
samba-devel-4.14.5-7.el8_5.i686.rpm
samba-devel-4.14.5-7.el8_5.x86_64.rpm

aarch64:
ctdb-4.14.5-7.el8_5.aarch64.rpm
libsmbclient-4.14.5-7.el8_5.aarch64.rpm
libwbclient-4.14.5-7.el8_5.aarch64.rpm
python3-samba-4.14.5-7.el8_5.aarch64.rpm
python3-samba-test-4.14.5-7.el8_5.aarch64.rpm
samba-4.14.5-7.el8_5.aarch64.rpm
samba-client-4.14.5-7.el8_5.aarch64.rpm
samba-client-libs-4.14.5-7.el8_5.aarch64.rpm
samba-common-4.14.5-7.el8_5.noarch.rpm
samba-common-libs-4.14.5-7.el8_5.aarch64.rpm
samba-common-tools-4.14.5-7.el8_5.aarch64.rpm
samba-krb5-printing-4.14.5-7.el8_5.aarch64.rpm
samba-libs-4.14.5-7.el8_5.aarch64.rpm
samba-pidl-4.14.5-7.el8_5.noarch.rpm
samba-test-4.14.5-7.el8_5.aarch64.rpm
samba-test-libs-4.14.5-7.el8_5.aarch64.rpm
samba-vfs-iouring-4.14.5-7.el8_5.aarch64.rpm
samba-winbind-4.14.5-7.el8_5.aarch64.rpm
samba-winbind-clients-4.14.5-7.el8_5.aarch64.rpm
samba-winbind-krb5-locator-4.14.5-7.el8_5.aarch64.rpm
samba-winbind-modules-4.14.5-7.el8_5.aarch64.rpm
libsmbclient-devel-4.14.5-7.el8_5.aarch64.rpm
libwbclient-devel-4.14.5-7.el8_5.aarch64.rpm
samba-devel-4.14.5-7.el8_5.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/samba-4.14.5-7.el8_5.src.rpm

Related CVEs:

CVE-2016-2124
CVE-2020-25717
CVE-2021-23192




Description of changes:

[4.14.5-7]
- related: rhbz#2021171 - Fix CVE-2020-25717
- Fix running ktest (selftest)

[4.14.5-6]
- related: rhbz#2021171 - Fix CVE-2020-25717
- Add missing checks for IPA DC server role

_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata