Oracle8: ELSA-2021-5235: postgresql Moderate Security Update | Linu...

Advisories

Oracle Linux Security Advisory ELSA-2021-5235

https://linux.oracle.com/errata/ELSA-2021-5235.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
pgaudit-1.4.0-5.module+el8.5.0+20333+86306fc7.x86_64.rpm
pg_repack-1.4.6-3.module+el8.5.0+20333+86306fc7.x86_64.rpm
postgres-decoderbufs-0.10.0-2.module+el8.5.0+20333+86306fc7.x86_64.rpm
postgresql-12.9-1.module+el8.5.0+20463+3d6b40f2.x86_64.rpm
postgresql-contrib-12.9-1.module+el8.5.0+20463+3d6b40f2.x86_64.rpm
postgresql-docs-12.9-1.module+el8.5.0+20463+3d6b40f2.x86_64.rpm
postgresql-plperl-12.9-1.module+el8.5.0+20463+3d6b40f2.x86_64.rpm
postgresql-plpython3-12.9-1.module+el8.5.0+20463+3d6b40f2.x86_64.rpm
postgresql-pltcl-12.9-1.module+el8.5.0+20463+3d6b40f2.x86_64.rpm
postgresql-server-12.9-1.module+el8.5.0+20463+3d6b40f2.x86_64.rpm
postgresql-server-devel-12.9-1.module+el8.5.0+20463+3d6b40f2.x86_64.rpm
postgresql-static-12.9-1.module+el8.5.0+20463+3d6b40f2.x86_64.rpm
postgresql-test-12.9-1.module+el8.5.0+20463+3d6b40f2.x86_64.rpm
postgresql-test-rpm-macros-12.9-1.module+el8.5.0+20463+3d6b40f2.noarch.rpm
postgresql-upgrade-12.9-1.module+el8.5.0+20463+3d6b40f2.x86_64.rpm
postgresql-upgrade-devel-12.9-1.module+el8.5.0+20463+3d6b40f2.x86_64.rpm

aarch64:
pgaudit-1.4.0-5.module+el8.5.0+20333+86306fc7.aarch64.rpm
pg_repack-1.4.6-3.module+el8.5.0+20333+86306fc7.aarch64.rpm
postgres-decoderbufs-0.10.0-2.module+el8.5.0+20333+86306fc7.aarch64.rpm
postgresql-12.9-1.module+el8.5.0+20463+3d6b40f2.aarch64.rpm
postgresql-contrib-12.9-1.module+el8.5.0+20463+3d6b40f2.aarch64.rpm
postgresql-docs-12.9-1.module+el8.5.0+20463+3d6b40f2.aarch64.rpm
postgresql-plperl-12.9-1.module+el8.5.0+20463+3d6b40f2.aarch64.rpm
postgresql-plpython3-12.9-1.module+el8.5.0+20463+3d6b40f2.aarch64.rpm
postgresql-pltcl-12.9-1.module+el8.5.0+20463+3d6b40f2.aarch64.rpm
postgresql-server-12.9-1.module+el8.5.0+20463+3d6b40f2.aarch64.rpm
postgresql-server-devel-12.9-1.module+el8.5.0+20463+3d6b40f2.aarch64.rpm
postgresql-static-12.9-1.module+el8.5.0+20463+3d6b40f2.aarch64.rpm
postgresql-test-12.9-1.module+el8.5.0+20463+3d6b40f2.aarch64.rpm
postgresql-test-rpm-macros-12.9-1.module+el8.5.0+20463+3d6b40f2.noarch.rpm
postgresql-upgrade-12.9-1.module+el8.5.0+20463+3d6b40f2.aarch64.rpm
postgresql-upgrade-devel-12.9-1.module+el8.5.0+20463+3d6b40f2.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/pgaudit-1.4.0-5.module+el8.5.0+20333+86306fc7.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/pg_repack-1.4.6-3.module+el8.5.0+20333+86306fc7.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/postgres-decoderbufs-0.10.0-2.module+el8.5.0+20333+86306fc7.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/postgresql-12.9-1.module+el8.5.0+20463+3d6b40f2.src.rpm

Related CVEs:

CVE-2021-3677
CVE-2021-23214




Description of changes:

postgresql
[12.9-1]
- Update to 12.9
- Resolves: #2024677

_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle8: ELSA-2021-5235: postgresql Moderate Security Update

Summary

Description of changes: postgresql [12.9-1] - Update to 12.9 - Resolves: #2024677

i386

x86_64

pgaudit-1.4.0-5.module+el8.5.0+20333+86306fc7.x86_64.rpm pg_repack-1.4.6-3.module+el8.5.0+20333+86306fc7.x86_64.rpm postgres-decoderbufs-0.10.0-2.module+el8.5.0+20333+86306fc7.x86_64.rpm postgresql-12.9-1.module+el8.5.0+20463+3d6b40f2.x86_64.rpm postgresql-contrib-12.9-1.module+el8.5.0+20463+3d6b40f2.x86_64.rpm postgresql-docs-12.9-1.module+el8.5.0+20463+3d6b40f2.x86_64.rpm postgresql-plperl-12.9-1.module+el8.5.0+20463+3d6b40f2.x86_64.rpm postgresql-plpython3-12.9-1.module+el8.5.0+20463+3d6b40f2.x86_64.rpm postgresql-pltcl-12.9-1.module+el8.5.0+20463+3d6b40f2.x86_64.rpm postgresql-server-12.9-1.module+el8.5.0+20463+3d6b40f2.x86_64.rpm postgresql-server-devel-12.9-1.module+el8.5.0+20463+3d6b40f2.x86_64.rpm postgresql-static-12.9-1.module+el8.5.0+20463+3d6b40f2.x86_64.rpm postgresql-test-12.9-1.module+el8.5.0+20463+3d6b40f2.x86_64.rpm postgresql-test-rpm-macros-12.9-1.module+el8.5.0+20463+3d6b40f2.noarch.rpm postgresql-upgrade-12.9-1.module+el8.5.0+20463+3d6b40f2.x86_64.rpm postgresql-upgrade-devel-12.9-1.module+el8.5.0+20463+3d6b40f2.x86_64.rpm aarch64: pgaudit-1.4.0-5.module+el8.5.0+20333+86306fc7.aarch64.rpm pg_repack-1.4.6-3.module+el8.5.0+20333+86306fc7.aarch64.rpm postgres-decoderbufs-0.10.0-2.module+el8.5.0+20333+86306fc7.aarch64.rpm postgresql-12.9-1.module+el8.5.0+20463+3d6b40f2.aarch64.rpm postgresql-contrib-12.9-1.module+el8.5.0+20463+3d6b40f2.aarch64.rpm postgresql-docs-12.9-1.module+el8.5.0+20463+3d6b40f2.aarch64.rpm postgresql-plperl-12.9-1.module+el8.5.0+20463+3d6b40f2.aarch64.rpm postgresql-plpython3-12.9-1.module+el8.5.0+20463+3d6b40f2.aarch64.rpm postgresql-pltcl-12.9-1.module+el8.5.0+20463+3d6b40f2.aarch64.rpm postgresql-server-12.9-1.module+el8.5.0+20463+3d6b40f2.aarch64.rpm postgresql-server-devel-12.9-1.module+el8.5.0+20463+3d6b40f2.aarch64.rpm postgresql-static-12.9-1.module+el8.5.0+20463+3d6b40f2.aarch64.rpm postgresql-test-12.9-1.module+el8.5.0+20463+3d6b40f2.aarch64.rpm postgresql-test-rpm-macros-12.9-1.module+el8.5.0+20463+3d6b40f2.noarch.rpm postgresql-upgrade-12.9-1.module+el8.5.0+20463+3d6b40f2.aarch64.rpm postgresql-upgrade-devel-12.9-1.module+el8.5.0+20463+3d6b40f2.aarch64.rpm

SRPMS

https://oss.oracle.com/ol8/SRPMS-updates/pgaudit-1.4.0-5.module+el8.5.0+20333+86306fc7.src.rpm https://oss.oracle.com/ol8/SRPMS-updates/pg_repack-1.4.6-3.module+el8.5.0+20333+86306fc7.src.rpm https://oss.oracle.com/ol8/SRPMS-updates/postgres-decoderbufs-0.10.0-2.module+el8.5.0+20333+86306fc7.src.rpm https://oss.oracle.com/ol8/SRPMS-updates/postgresql-12.9-1.module+el8.5.0+20463+3d6b40f2.src.rpm

Severity
Related CVEs: CVE-2021-3677 CVE-2021-23214

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.