Oracle Linux Security Advisory ELSA-2021-5236

https://linux.oracle.com/errata/ELSA-2021-5236.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
pgaudit-1.5.0-1.module+el8.4.0+20016+06fd4df3.x86_64.rpm
pg_repack-1.4.6-3.module+el8.5.0+20353+e924f9ed.x86_64.rpm
postgres-decoderbufs-0.10.0-2.module+el8.4.0+20016+06fd4df3.x86_64.rpm
postgresql-13.5-1.module+el8.5.0+20464+55827c52.x86_64.rpm
postgresql-contrib-13.5-1.module+el8.5.0+20464+55827c52.x86_64.rpm
postgresql-docs-13.5-1.module+el8.5.0+20464+55827c52.x86_64.rpm
postgresql-plperl-13.5-1.module+el8.5.0+20464+55827c52.x86_64.rpm
postgresql-plpython3-13.5-1.module+el8.5.0+20464+55827c52.x86_64.rpm
postgresql-pltcl-13.5-1.module+el8.5.0+20464+55827c52.x86_64.rpm
postgresql-server-13.5-1.module+el8.5.0+20464+55827c52.x86_64.rpm
postgresql-server-devel-13.5-1.module+el8.5.0+20464+55827c52.x86_64.rpm
postgresql-static-13.5-1.module+el8.5.0+20464+55827c52.x86_64.rpm
postgresql-test-13.5-1.module+el8.5.0+20464+55827c52.x86_64.rpm
postgresql-test-rpm-macros-13.5-1.module+el8.5.0+20464+55827c52.noarch.rpm
postgresql-upgrade-13.5-1.module+el8.5.0+20464+55827c52.x86_64.rpm
postgresql-upgrade-devel-13.5-1.module+el8.5.0+20464+55827c52.x86_64.rpm

aarch64:
pgaudit-1.5.0-1.module+el8.4.0+20016+06fd4df3.aarch64.rpm
pg_repack-1.4.6-3.module+el8.5.0+20353+e924f9ed.aarch64.rpm
postgres-decoderbufs-0.10.0-2.module+el8.4.0+20016+06fd4df3.aarch64.rpm
postgresql-13.5-1.module+el8.5.0+20464+55827c52.aarch64.rpm
postgresql-contrib-13.5-1.module+el8.5.0+20464+55827c52.aarch64.rpm
postgresql-docs-13.5-1.module+el8.5.0+20464+55827c52.aarch64.rpm
postgresql-plperl-13.5-1.module+el8.5.0+20464+55827c52.aarch64.rpm
postgresql-plpython3-13.5-1.module+el8.5.0+20464+55827c52.aarch64.rpm
postgresql-pltcl-13.5-1.module+el8.5.0+20464+55827c52.aarch64.rpm
postgresql-server-13.5-1.module+el8.5.0+20464+55827c52.aarch64.rpm
postgresql-server-devel-13.5-1.module+el8.5.0+20464+55827c52.aarch64.rpm
postgresql-static-13.5-1.module+el8.5.0+20464+55827c52.aarch64.rpm
postgresql-test-13.5-1.module+el8.5.0+20464+55827c52.aarch64.rpm
postgresql-test-rpm-macros-13.5-1.module+el8.5.0+20464+55827c52.noarch.rpm
postgresql-upgrade-13.5-1.module+el8.5.0+20464+55827c52.aarch64.rpm
postgresql-upgrade-devel-13.5-1.module+el8.5.0+20464+55827c52.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/pgaudit-1.5.0-1.module+el8.4.0+20016+06fd4df3.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/pg_repack-1.4.6-3.module+el8.5.0+20353+e924f9ed.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/postgres-decoderbufs-0.10.0-2.module+el8.4.0+20016+06fd4df3.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/postgresql-13.5-1.module+el8.5.0+20464+55827c52.src.rpm

Related CVEs:

CVE-2021-3677
CVE-2021-23214




Description of changes:

postgresql
[13.5-1]
- Update to 13.5
- Resolves: #2024608


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata