Oracle Linux Security Advisory ELSA-2021-9545

https://linux.oracle.com/errata/ELSA-2021-9545.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
httpd-2.4.37-39.0.2.module+el8.4.0+20402+038b8ccd.1.x86_64.rpm
httpd-devel-2.4.37-39.0.2.module+el8.4.0+20402+038b8ccd.1.x86_64.rpm
httpd-filesystem-2.4.37-39.0.2.module+el8.4.0+20402+038b8ccd.1.noarch.rpm
httpd-manual-2.4.37-39.0.2.module+el8.4.0+20402+038b8ccd.1.noarch.rpm
httpd-tools-2.4.37-39.0.2.module+el8.4.0+20402+038b8ccd.1.x86_64.rpm
mod_ldap-2.4.37-39.0.2.module+el8.4.0+20402+038b8ccd.1.x86_64.rpm
mod_proxy_html-2.4.37-39.0.2.module+el8.4.0+20402+038b8ccd.1.x86_64.rpm
mod_session-2.4.37-39.0.2.module+el8.4.0+20402+038b8ccd.1.x86_64.rpm
mod_ssl-2.4.37-39.0.2.module+el8.4.0+20402+038b8ccd.1.x86_64.rpm
mod_http2-1.15.7-3.module+el8.4.0+20024+b87b2deb.x86_64.rpm
mod_md-2.0.8-8.module+el8.3.0+7816+49791cfd.x86_64.rpm

aarch64:
httpd-2.4.37-39.0.2.module+el8.4.0+20402+038b8ccd.1.aarch64.rpm
httpd-devel-2.4.37-39.0.2.module+el8.4.0+20402+038b8ccd.1.aarch64.rpm
httpd-filesystem-2.4.37-39.0.2.module+el8.4.0+20402+038b8ccd.1.noarch.rpm
httpd-manual-2.4.37-39.0.2.module+el8.4.0+20402+038b8ccd.1.noarch.rpm
httpd-tools-2.4.37-39.0.2.module+el8.4.0+20402+038b8ccd.1.aarch64.rpm
mod_ldap-2.4.37-39.0.2.module+el8.4.0+20402+038b8ccd.1.aarch64.rpm
mod_proxy_html-2.4.37-39.0.2.module+el8.4.0+20402+038b8ccd.1.aarch64.rpm
mod_session-2.4.37-39.0.2.module+el8.4.0+20402+038b8ccd.1.aarch64.rpm
mod_ssl-2.4.37-39.0.2.module+el8.4.0+20402+038b8ccd.1.aarch64.rpm
mod_http2-1.15.7-3.module+el8.4.0+20024+b87b2deb.aarch64.rpm
mod_md-2.0.8-8.module+el8.3.0+7816+49791cfd.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/httpd-2.4.37-39.0.2.module+el8.4.0+20402+038b8ccd.1.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/mod_http2-1.15.7-3.module+el8.4.0+20024+b87b2deb.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/mod_md-2.0.8-8.module+el8.3.0+7816+49791cfd.src.rpm

Related CVEs:

CVE-2021-26690




Description of changes:

httpd
[2.4.37-39.0.2.1]
- mod_session: save one apr_strtok() [Orabug: 33338149][CVE-2021-26690]

_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata