Oracle Linux Security Advisory ELSA-2022-4796

https://linux.oracle.com/errata/ELSA-2022-4796.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
nodejs-16.14.0-4.module+el8.6.0+20672+19f3909b.x86_64.rpm
nodejs-devel-16.14.0-4.module+el8.6.0+20672+19f3909b.x86_64.rpm
nodejs-docs-16.14.0-4.module+el8.6.0+20672+19f3909b.noarch.rpm
nodejs-full-i18n-16.14.0-4.module+el8.6.0+20672+19f3909b.x86_64.rpm
nodejs-nodemon-2.0.15-1.module+el8.6.0+20672+19f3909b.noarch.rpm
nodejs-packaging-25-1.module+el8.5.0+20388+4b61e68d.noarch.rpm
npm-8.3.1-1.16.14.0.4.module+el8.6.0+20672+19f3909b.x86_64.rpm

aarch64:
nodejs-16.14.0-4.module+el8.6.0+20672+19f3909b.aarch64.rpm
nodejs-devel-16.14.0-4.module+el8.6.0+20672+19f3909b.aarch64.rpm
nodejs-docs-16.14.0-4.module+el8.6.0+20672+19f3909b.noarch.rpm
nodejs-full-i18n-16.14.0-4.module+el8.6.0+20672+19f3909b.aarch64.rpm
nodejs-nodemon-2.0.15-1.module+el8.6.0+20672+19f3909b.noarch.rpm
nodejs-packaging-25-1.module+el8.5.0+20388+4b61e68d.noarch.rpm
npm-8.3.1-1.16.14.0.4.module+el8.6.0+20672+19f3909b.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/nodejs-16.14.0-4.module+el8.6.0+20672+19f3909b.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/nodejs-nodemon-2.0.15-1.module+el8.6.0+20672+19f3909b.src.rpm
https://oss.oracle.com/ol8/SRPMS-updates/nodejs-packaging-25-1.module+el8.5.0+20388+4b61e68d.src.rpm

Related CVEs:

CVE-2021-43616




Description of changes:

nodejs
[1:16.14.0-4]
- Apply lock file validation fixes
- Resolves CVE-2021-43616
- Resolves: RHBZ#2070012

_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata