Oracle Linux Security Advisory ELSA-2022-4799

https://linux.oracle.com/errata/ELSA-2022-4799.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
rsyslog-8.2102.0-7.el8_6.1.x86_64.rpm
rsyslog-crypto-8.2102.0-7.el8_6.1.x86_64.rpm
rsyslog-doc-8.2102.0-7.el8_6.1.noarch.rpm
rsyslog-elasticsearch-8.2102.0-7.el8_6.1.x86_64.rpm
rsyslog-gnutls-8.2102.0-7.el8_6.1.x86_64.rpm
rsyslog-gssapi-8.2102.0-7.el8_6.1.x86_64.rpm
rsyslog-kafka-8.2102.0-7.el8_6.1.x86_64.rpm
rsyslog-mmaudit-8.2102.0-7.el8_6.1.x86_64.rpm
rsyslog-mmfields-8.2102.0-7.el8_6.1.x86_64.rpm
rsyslog-mmjsonparse-8.2102.0-7.el8_6.1.x86_64.rpm
rsyslog-mmkubernetes-8.2102.0-7.el8_6.1.x86_64.rpm
rsyslog-mmnormalize-8.2102.0-7.el8_6.1.x86_64.rpm
rsyslog-mmsnmptrapd-8.2102.0-7.el8_6.1.x86_64.rpm
rsyslog-mysql-8.2102.0-7.el8_6.1.x86_64.rpm
rsyslog-omamqp1-8.2102.0-7.el8_6.1.x86_64.rpm
rsyslog-openssl-8.2102.0-7.el8_6.1.x86_64.rpm
rsyslog-pgsql-8.2102.0-7.el8_6.1.x86_64.rpm
rsyslog-relp-8.2102.0-7.el8_6.1.x86_64.rpm
rsyslog-snmp-8.2102.0-7.el8_6.1.x86_64.rpm
rsyslog-udpspoof-8.2102.0-7.el8_6.1.x86_64.rpm

aarch64:
rsyslog-8.2102.0-7.el8_6.1.aarch64.rpm
rsyslog-crypto-8.2102.0-7.el8_6.1.aarch64.rpm
rsyslog-doc-8.2102.0-7.el8_6.1.noarch.rpm
rsyslog-elasticsearch-8.2102.0-7.el8_6.1.aarch64.rpm
rsyslog-gnutls-8.2102.0-7.el8_6.1.aarch64.rpm
rsyslog-gssapi-8.2102.0-7.el8_6.1.aarch64.rpm
rsyslog-kafka-8.2102.0-7.el8_6.1.aarch64.rpm
rsyslog-mmaudit-8.2102.0-7.el8_6.1.aarch64.rpm
rsyslog-mmfields-8.2102.0-7.el8_6.1.aarch64.rpm
rsyslog-mmjsonparse-8.2102.0-7.el8_6.1.aarch64.rpm
rsyslog-mmkubernetes-8.2102.0-7.el8_6.1.aarch64.rpm
rsyslog-mmnormalize-8.2102.0-7.el8_6.1.aarch64.rpm
rsyslog-mmsnmptrapd-8.2102.0-7.el8_6.1.aarch64.rpm
rsyslog-mysql-8.2102.0-7.el8_6.1.aarch64.rpm
rsyslog-omamqp1-8.2102.0-7.el8_6.1.aarch64.rpm
rsyslog-openssl-8.2102.0-7.el8_6.1.aarch64.rpm
rsyslog-pgsql-8.2102.0-7.el8_6.1.aarch64.rpm
rsyslog-relp-8.2102.0-7.el8_6.1.aarch64.rpm
rsyslog-snmp-8.2102.0-7.el8_6.1.aarch64.rpm
rsyslog-udpspoof-8.2102.0-7.el8_6.1.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/rsyslog-8.2102.0-7.el8_6.1.src.rpm

Related CVEs:

CVE-2022-24903




Description of changes:

[8.2102.0-7.1]
- Address CVE-2022-24903, Heap-based overflow in TCP syslog server
  resolves: rhbz#2081400


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata