Oracle8: ELSA-2022-6820: prometheus-jmx-exporter Moderate Security ...
Oracle Linux Security Advisory ELSA-2022-6820

https://linux.oracle.com/errata/ELSA-2022-6820.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
prometheus-jmx-exporter-0.12.0-8.el8_6.noarch.rpm
prometheus-jmx-exporter-openjdk11-0.12.0-8.el8_6.noarch.rpm

aarch64:
prometheus-jmx-exporter-0.12.0-8.el8_6.noarch.rpm
prometheus-jmx-exporter-openjdk11-0.12.0-8.el8_6.noarch.rpm


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/prometheus-jmx-exporter-0.12.0-8.el8_6.src.rpm

Related CVEs:

CVE-2022-25857




Description of changes:

[0.12.0-8]
- Bump snakeyaml version to 1.32 to collect fix for CVE-2022-25857
  (BZ 2128477)


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle8: ELSA-2022-6820: prometheus-jmx-exporter Moderate Security Update

Summary

Description of changes: [0.12.0-8] - Bump snakeyaml version to 1.32 to collect fix for CVE-2022-25857 (BZ 2128477)

i386

x86_64

prometheus-jmx-exporter-0.12.0-8.el8_6.noarch.rpm prometheus-jmx-exporter-openjdk11-0.12.0-8.el8_6.noarch.rpm aarch64: prometheus-jmx-exporter-0.12.0-8.el8_6.noarch.rpm prometheus-jmx-exporter-openjdk11-0.12.0-8.el8_6.noarch.rpm

SRPMS

https://oss.oracle.com/ol8/SRPMS-updates/prometheus-jmx-exporter-0.12.0-8.el8_6.src.rpm

Severity
Related CVEs: CVE-2022-25857

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.