Oracle Linux Security Advisory ELSA-2023-5252

https://linux.oracle.com/errata/ELSA-2023-5252.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
dmidecode-3.3-4.el8_8.1.x86_64.rpm

aarch64:
dmidecode-3.3-4.el8_8.1.aarch64.rpm


SRPMS:
https://oss.oracle.com:443/ol8/SRPMS-updates//dmidecode-3.3-4.el8_8.1.src.rpm

Related CVEs:

CVE-2023-30630




Description of changes:

[1:3.3-4.1]
- Resolves: CVE-2023-30630


_______________________________________________
El-errata mailing list
El-errata@oss.oracle.com
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle8: ELSA-2023-5252: dmidecode security Moderate Security Update

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

Summary

[1:3.3-4.1] - Resolves: CVE-2023-30630

SRPMs

https://oss.oracle.com:443/ol8/SRPMS-updates//dmidecode-3.3-4.el8_8.1.src.rpm

x86_64

dmidecode-3.3-4.el8_8.1.x86_64.rpm

aarch64

dmidecode-3.3-4.el8_8.1.aarch64.rpm

i386

Severity
Related CVEs: CVE-2023-30630

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo