Discover Government News

Oracle Linux Security Advisory ELSA-2024-0628

https://linux.oracle.com/errata/ELSA-2024-0628.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
libssh-0.9.6-13.el8_9.i686.rpm
libssh-0.9.6-13.el8_9.x86_64.rpm
libssh-config-0.9.6-13.el8_9.noarch.rpm
libssh-devel-0.9.6-13.el8_9.i686.rpm
libssh-devel-0.9.6-13.el8_9.x86_64.rpm

aarch64:
libssh-0.9.6-13.el8_9.aarch64.rpm
libssh-config-0.9.6-13.el8_9.noarch.rpm
libssh-devel-0.9.6-13.el8_9.aarch64.rpm


SRPMS:
https://oss.oracle.com:443/ol8/SRPMS-updates//libssh-0.9.6-13.el8_9.src.rpm

Related CVEs:

CVE-2023-48795




Description of changes:

[0.9.6-13]
- Client and Server side mitigations (CVE-2023-48795)
- Strip extensions from both kex lists for matching (CVE-2023-48795)
- tests: Adjust calculation to strict kex (CVE-2023-48795)


_______________________________________________
El-errata mailing list
El-errata@oss.oracle.com
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle8: ELSA-2024-0628: libssh security Moderate Security Update

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

Summary

[0.9.6-13] - Client and Server side mitigations (CVE-2023-48795) - Strip extensions from both kex lists for matching (CVE-2023-48795) - tests: Adjust calculation to strict kex (CVE-2023-48795)

SRPMs

https://oss.oracle.com:443/ol8/SRPMS-updates//libssh-0.9.6-13.el8_9.src.rpm

x86_64

libssh-0.9.6-13.el8_9.i686.rpm libssh-0.9.6-13.el8_9.x86_64.rpm libssh-config-0.9.6-13.el8_9.noarch.rpm libssh-devel-0.9.6-13.el8_9.i686.rpm libssh-devel-0.9.6-13.el8_9.x86_64.rpm

aarch64

libssh-0.9.6-13.el8_9.aarch64.rpm libssh-config-0.9.6-13.el8_9.noarch.rpm libssh-devel-0.9.6-13.el8_9.aarch64.rpm

i386

Severity
Related CVEs: CVE-2023-48795

Related News