Oracle9: ELSA-2022-4584: zlib Important Security Update | LinuxSecu...

Advisories

Oracle Linux Security Advisory ELSA-2022-4584

https://linux.oracle.com/errata/ELSA-2022-4584.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
zlib-1.2.11-31.el9_0.1.i686.rpm
zlib-1.2.11-31.el9_0.1.x86_64.rpm
zlib-devel-1.2.11-31.el9_0.1.i686.rpm
zlib-devel-1.2.11-31.el9_0.1.x86_64.rpm
zlib-static-1.2.11-31.el9_0.1.i686.rpm
zlib-static-1.2.11-31.el9_0.1.x86_64.rpm

aarch64:
zlib-1.2.11-31.el9_0.1.aarch64.rpm
zlib-devel-1.2.11-31.el9_0.1.aarch64.rpm
zlib-static-1.2.11-31.el9_0.1.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol9/SRPMS-updates/zlib-1.2.11-31.el9_0.1.src.rpm

Related CVEs:

CVE-2018-25032




Description of changes:

[1.2.11-31.1]
- Fix CVE-2018-25032
  Resolves: CVE-2018-25032

_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2022-4584: zlib Important Security Update

Summary

Description of changes: [1.2.11-31.1] - Fix CVE-2018-25032 Resolves: CVE-2018-25032

i386

x86_64

zlib-1.2.11-31.el9_0.1.i686.rpm zlib-1.2.11-31.el9_0.1.x86_64.rpm zlib-devel-1.2.11-31.el9_0.1.i686.rpm zlib-devel-1.2.11-31.el9_0.1.x86_64.rpm zlib-static-1.2.11-31.el9_0.1.i686.rpm zlib-static-1.2.11-31.el9_0.1.x86_64.rpm aarch64: zlib-1.2.11-31.el9_0.1.aarch64.rpm zlib-devel-1.2.11-31.el9_0.1.aarch64.rpm zlib-static-1.2.11-31.el9_0.1.aarch64.rpm

SRPMS

https://oss.oracle.com/ol9/SRPMS-updates/zlib-1.2.11-31.el9_0.1.src.rpm

Severity
Related CVEs: CVE-2018-25032

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.