Oracle9: ELSA-2022-4765: firefox Critical Security Update | LinuxSe...

Advisories

Oracle Linux Security Advisory ELSA-2022-4765

https://linux.oracle.com/errata/ELSA-2022-4765.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:


x86_64:
firefox-91.9.1-1.0.1.el9_0.x86_64.rpm

aarch64:
firefox-91.9.1-1.0.1.el9_0.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol9/SRPMS-updates/firefox-91.9.1-1.0.1.el9_0.src.rpm

Related CVEs:

CVE-2022-1529
CVE-2022-1802




Description of changes:

[91.9.1-1.0.1]
- Replaced upstream package with oracle-indexhtml [Orabug: 33802044]
- Add firefox-oracle-default-prefs.js and remove the corresponding Red Hat file
- Removed Upstream references

[91.9.1-1]
- Update to 91.9.1 build1

_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle9: ELSA-2022-4765: firefox Critical Security Update

Summary

Description of changes: [91.9.1-1.0.1] - Replaced upstream package with oracle-indexhtml [Orabug: 33802044] - Add firefox-oracle-default-prefs.js and remove the corresponding Red Hat file - Removed Upstream references [91.9.1-1] - Update to 91.9.1 build1

i386

x86_64

firefox-91.9.1-1.0.1.el9_0.x86_64.rpm aarch64: firefox-91.9.1-1.0.1.el9_0.aarch64.rpm

SRPMS

https://oss.oracle.com/ol9/SRPMS-updates/firefox-91.9.1-1.0.1.el9_0.src.rpm

Severity
Related CVEs: CVE-2022-1529 CVE-2022-1802

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.